iCloud me.com e-mail problems

Discussion in 'iCloud' started by DaveM, Oct 12, 2011.

  1. DaveM

    DaveM Active Member

    Joined:
    Mar 23, 2011
    Messages:
    882
    Likes Received:
    237
    Trophy Points:
    43
    Location:
    Lost In Middle America
    I set up my xxxxxx@me.com e-mail account and tried some test messages. Here's what I found...
    If I send myself a test message from within the iCloud browser page it works, but only if I receive the message in the browser. It never shows up on my iPhone. I've checked the settings and as far as I can tell I've got the e-mail account turned on. If something's not set right I can't figure out what it is. Also, if I send myself a test message from Outlook I get a Mail Delivery Failure:

    Any suggestions and assistance appreciated.
     
  2. martin0

    martin0 New Member

    Joined:
    Jun 2, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Albany, NY
    same happened to me
     
  3. DaveM

    DaveM Active Member

    Joined:
    Mar 23, 2011
    Messages:
    882
    Likes Received:
    237
    Trophy Points:
    43
    Location:
    Lost In Middle America
    This morning I decided to give it another try and everything seems to be working. I made no changes to the settings between last night and now. I can send mail to my .me account from Outlook without delivery failure. I can receive .me mail on my iPhone even without the mail app being open in the background (push notification works and I get the alert sound). I can only assume that either the system was overloaded with the initial rush, or that there were problems that have since been resolved by Apple.
     
  4. vitasb

    vitasb New Member

    Joined:
    Oct 13, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    i'm experiencing the same problem. help...
     
  5. DaveM

    DaveM Active Member

    Joined:
    Mar 23, 2011
    Messages:
    882
    Likes Received:
    237
    Trophy Points:
    43
    Location:
    Lost In Middle America
    Well, I didn't do anything special. I used iCloud to create the account, then I went into the settings on my phone and made sure that the account was turned on and that push was enabled for iCloud. However, a little over an hour ago I sent another test message to myself from Outlook. It never got pushed to my phone. There were no notifications. I just now checked the e-mail in iCloudi n the browser and it was there. I then went to the phone and manually checked my iCloud mail inbox and it showed up. So, the push notification only worked that one time for me. Since I haven't changed a thing, at this point I have to believe that it's a problem on the iCloud end. I did a Google search and this seems to be an issue with a lot of people. Hopefully the iCloud folks wil get it resolved.
     
  6. Blurayfan

    Blurayfan Member

    Joined:
    Oct 12, 2011
    Messages:
    67
    Likes Received:
    4
    Trophy Points:
    8
    Push does not work for me either, I had created a thread about this issue in the iOS Forum. Push worked before upgrading to iOS 5 for my yahoo email now that doesn't even work.

    I decided to change my setting to Fetch every 15 minutes and now the emails are received just delayed.
     
    Last edited: Oct 13, 2011

Share This Page