What's new

Did tons of searching, different kind of battery problem help!!

NYI

New Member
Joined
Sep 3, 2012
Messages
1
Reaction score
0
My phonr is a 4S with 5.1.1 jailbroken software (absinthe).
Here's my problem: I placed my phone on a standard apple wall charger, it was charging fine and I unplugged it at about 70%. After about 45 minutes of not using or looking at my phone I noticed it was at 1% battery life, but it continued to work just fine (watched a video stream for about 30 minutes). A few hours later it still said 1%, and I started to worry. I resprung my springboard and it still said 1%, placed it on the AC charger and it charges up to about 13% in about 15 minutes. Unplugged it to make a phone call and at 6% I tried to reboot my phone, but it just went to the low battery screen (lightning symbol, empty battery with red stripe).

From that point on, no matter how long it stayed on the charger my phone would not charge or boot up. Hard reset, DFU mode, nothing. I tried different charges and still no change. I went to a friends house to use his computer to try and solve my problem, placed it on his charger and 10 minutes later it booted up. But still saying 1%. Rebooted again, and back to square one. Researched and researched, tried plugging it into itunes but itunes wouldn't detect it, even tho the phone detected a wire plugged in. When in this state with no wire plugged in it shows the dead battery, plug a charger in symbol (plug and lightning bolt). I let it sit off the charger for a little under an hour and then plugged it in again, and it booted up again out of nowhere after a long time, and said 97% but even while plugged in with the indicator showing it was attached to a charger..the battery percentage plummeted to under 10% in about 20 minutes and I was not using it at all. It got to 1% again, but this time itunes showed the battery was fully charged.

I then backed up my phone to icloud and itunes, tried to restore..and when the restore was complete and the phone rebooted....BACK TO SQUARE ONE AGAIN! Now I have it plugged into the charger in hopes it will reboot again, and I will just leave it with the incorrect battery indicator until I figure this out.

Any suggestion? Anyone have this problem or here of this problem before? I searched everything from google to youtube to other forums and haven't found anything. Help :(

Summary: Phone stuck on low battery screen, when it happens to finally boot the indicator stays on 1% even though the phone is charged and seems to be charging while stuck on low battery screen. Hard reset, dfu mode not helping (as far as I can tell).
 

chunky

New Member
Joined
Jun 22, 2011
Messages
523
Reaction score
16
Sounds like a visit to an apple genius.

Just hide or remove any obvious jailbreak tweaks.
 
Top