What's new

Auxo crashing springboard

Darkstar2007

Administrator
Staff member
Joined
Mar 16, 2011
Messages
6,027
Reaction score
409
Location
On a Lake in Alabama
I have a problem with Auxo after this recent update that was in Cydia today.
It was working fine before I updated it and now it's making my springboard freeze. The only way I can get my device rolling again is to perform a hard reset and boot up in safe mode.

The only Cydia apps I have downloaded ATM is bitesms, sbsettings, and auxo.
After I removed auxo, the problem seized.

I was wondering if anyone else is experiencing this. I sent my crash log to Auxo's dev's and now I'm just seeing if they reply...
 
OP
Darkstar2007

Darkstar2007

Administrator
Staff member
Joined
Mar 16, 2011
Messages
6,027
Reaction score
409
Location
On a Lake in Alabama
This is happening on my iPhone 4 iOS 6.1
I just put a fresh jailbreak on it 2 days ago. Scraped my old back up (that contained 2 years of jailbreak data lol).
 

jimmytsatsos

New Member
Joined
Feb 10, 2013
Messages
25
Reaction score
0
I can confirm the fix in the latest update.


Sent from my iPhone 4S using Tapatalk
 

duprade

New Member
Joined
Feb 15, 2013
Messages
1
Reaction score
0
Auxo also crashes my iPhone 4S 6.1 jailbreak ... and I have updated it to the newest version as well.
 

Mickey330

Administrator
Staff member
Joined
Aug 12, 2011
Messages
1,845
Reaction score
363
Location
western NY state (USA)
Well, I've removed Auxo. I've had some (okay, a LOT!) springboard crashes that I can only get out of as you describe - reboot that goes to Safe Mode, then hit the Restart button.

Let's see if this removal will help that. Just took it off; we'll see....

Marilyn
 
OP
Darkstar2007

Darkstar2007

Administrator
Staff member
Joined
Mar 16, 2011
Messages
6,027
Reaction score
409
Location
On a Lake in Alabama
Well, I've removed Auxo. I've had some (okay, a LOT!) springboard crashes that I can only get out of as you describe - reboot that goes to Safe Mode, then hit the Restart button.

Let's see if this removal will help that. Just took it off; we'll see....

Marilyn

It helped me! Lol.
I'm not sure what's happening, but hopefully they'll fix it. :)
I love this app. I hated to uninstall it, but my springboard wouldn't quit crashing.
 

randroid

New Member
Joined
Feb 5, 2013
Messages
5
Reaction score
0
Auxo hasn't been *freezing* my springboard, however double clicking the main button (to bring up auxo) has forced a re-spring for me several times a day - though I have not been able to isolate a circumstance for it to occur, just seems to occur randomly. I have not tried the update though.
 
OP
Darkstar2007

Darkstar2007

Administrator
Staff member
Joined
Mar 16, 2011
Messages
6,027
Reaction score
409
Location
On a Lake in Alabama
Auxo hasn't been *freezing* my springboard, however double clicking the main button (to bring up auxo) has forced a re-spring for me several times a day - though I have not been able to isolate a circumstance for it to occur, just seems to occur randomly. I have not tried the update though.

My install of Auxo was working great before the update.
The update was supposed to bring performance enhancements and fix a memory leak causing springboard to crash. The update actually made auxo crash consistently on my device.
Although, I had a tweak called LowPowerBanner. I removed it and Auxo is working fine now??
Maybe this is what was conflicting with it? :S
 

InkedAdrenaline

Active Member
Joined
Apr 5, 2012
Messages
495
Reaction score
36
I've got quite a few things loaded on my ip5 and haven't had a single crash but I don't have Auxo on it....
 
OP
Darkstar2007

Darkstar2007

Administrator
Staff member
Joined
Mar 16, 2011
Messages
6,027
Reaction score
409
Location
On a Lake in Alabama
Ok. Auxo started randomly crashing on me again and I received a Reply from the developers.
They stated it was a bug making activator crash and they've released another update to address it.
Auxo is working fine again. :)

This is an amazing app. The dev's are showing that they are willing to back their project up too. Definitely worth the $1.99!
 

Mickey330

Administrator
Staff member
Joined
Aug 12, 2011
Messages
1,845
Reaction score
363
Location
western NY state (USA)
Ok. Auxo started randomly crashing on me again and I received a Reply from the developers.
They stated it was a bug making activator crash and they've released another update to address it.
Auxo is working fine again. :)

This is an amazing app. The dev's are showing that they are willing to back their project up too. Definitely worth the $1.99!

Well, my iPhone 5 was working fine throughout the day today after I uninstalled Auxo (as stated earlier in this thread).

Now, with the news of the new update - I've re-installed it.

I, too, love this app. It broke my heart to remove it and I'm thrilled to try again.

So, we'll see how it goes, now...

Marilyn

P.S. Thanks for the up-update! :)
 
OP
Darkstar2007

Darkstar2007

Administrator
Staff member
Joined
Mar 16, 2011
Messages
6,027
Reaction score
409
Location
On a Lake in Alabama
Well, my iPhone 5 was working fine throughout the day today after I uninstalled Auxo (as stated earlier in this thread).

Now, with the news of the new update - I've re-installed it.

I, too, love this app. It broke my heart to remove it and I'm thrilled to try again.

So, we'll see how it goes, now...

Marilyn

P.S. Thanks for the up-update! :)

Agreed! Removing Auxo broke my heart too. I've grown to love it. I'm glad it's back an working great again!


P.S. Your welcome! Thanks for letting us know how Auxo was working for you. :)
 

Most reactions

Top