What's new

Absinthe 2.0.2 has been released windows/osx and linux versions!

Springman1292

New Member
Joined
Dec 17, 2011
Messages
6
Reaction score
0
Decided to finally jailbreak my phoneso i had 5.1.1, I was also previously jailbroken on 5.0.1. I did i clean restore to build 5.1.1 using one of the links to apples firmwares somewhere else in this forum. So here I am sitting on a clean restore of 5.1.1 9B206, restored my backup and on absiinthe I'm getting the "This device is not supported". I'm out of ideas as I've been googling for hours, so any help would be greatly appreciated.
 
OP
Gregoris

Gregoris

Administrator
Staff member
Joined
Jun 15, 2010
Messages
11,966
Reaction score
617
Location
United Kingdom
Decided to finally jailbreak my phoneso i had 5.1.1, I was also previously jailbroken on 5.0.1. I did i clean restore to build 5.1.1 using one of the links to apples firmwares somewhere else in this forum. So here I am sitting on a clean restore of 5.1.1 9B206, restored my backup and on absiinthe I'm getting the "This device is not supported". I'm out of ideas as I've been googling for hours, so any help would be greatly appreciated.

you sure you downloaded absinthe 2.0.2 and not an earlier version?
 

Springman1292

New Member
Joined
Dec 17, 2011
Messages
6
Reaction score
0
Yup absinthe 2.0.2, tried 2.0.1 this morning and noticed the new version came out, both won't work.
 

bbrks

New Member
Joined
Jan 17, 2012
Messages
164
Reaction score
1
You should restore, setup as new phone, JB (if 9B206 with Absinthe 2.0.1) and then restore from backup again.
 

iphoneflyer

New Member
Joined
May 27, 2012
Messages
1
Reaction score
0
Jailbreak box won't appear after extracting and running the program on win 7. whats the prob here?
 

zig9449

New Member
Joined
Aug 20, 2011
Messages
3,206
Reaction score
108
Location
PA
pianoman said:
Incorrect, Zig. When Apple came out with 5.0.1r1.. It closed the signing if 5.0.1 for those devices that needed 5.0.1r1 to work.

Pianoman.....that's what I said.lol.
 

InkedAdrenaline

Active Member
Joined
Apr 5, 2012
Messages
495
Reaction score
36
I want to untether but all the people having issues makes me nervous about doing so.
 

dragonballz

New Member
Joined
May 24, 2011
Messages
10
Reaction score
0
Decided to finally jailbreak my phoneso i had 5.1.1, I was also previously jailbroken on 5.0.1. I did i clean restore to build 5.1.1 using one of the links to apples firmwares somewhere else in this forum. So here I am sitting on a clean restore of 5.1.1 9B206, restored my backup and on absiinthe I'm getting the "This device is not supported". I'm out of ideas as I've been googling for hours, so any help would be greatly appreciated.

Restore from backup AFTER you have jailbreaked
 

pianoman

New Member
Joined
Jan 8, 2012
Messages
443
Reaction score
13
Pianoman.....that's what I said.lol.
No, you didn't, Zig. This is what you said:
Apples doesnt stop signing firmware unless an update is higher the 5.1.1 is out. Has plenty of time I'm sure.
That statement is false. 5.1.1 and 5.1.1r1 have the same number and yet the signing window on 5.1.1 would close after 5.1.1r1 was out (for those devices affected). You just needed to explain yourself better - and that's why I corrected you.
 

Matrixnubee

Member
Joined
May 5, 2011
Messages
116
Reaction score
3
Location
Long Beach, Ca
Still not working for me, I'm on 9B206 and using absinthe 2.0.2 and it keeps telling that I've tried jailbreaking but it didn't work so it try's again and keeps saying that.
 

zig9449

New Member
Joined
Aug 20, 2011
Messages
3,206
Reaction score
108
Location
PA
pianoman said:
No, you didn't, Zig. This is what you said:
That statement is false. 5.1.1 and 5.1.1r1 have the same number and yet the signing window on 5.1.1 would close after 5.1.1r1 was out (for those devices affected). You just needed to explain yourself better - and that's why I corrected you.

I don't believe that.

5.1.1(9B206) will still be signed along with 5.1.1(9B208 )...as usual.

This isn't the first minor update to a single iOS version, that is the same version for a specific device. It's never happened before...and I doubt it will now.

I believe that you will be able to restore to 5.1.1(9B206) regardless of the 9B208 update if you really wanted to.

This exact thing as happened before...and the signing window never closed...not until a whole new iOS version comes out.

History has a way of repeating itself....Apple's "device specific" firmware updates of the same iOS version are no exception....
 
Last edited:

h2olover1

New Member
Joined
May 27, 2012
Messages
277
Reaction score
2
zig9449 said:
I don't believe that.

5.1.1(9B206) will still be signed along with 5.1.1(9B208 )...as usual.

This isn't the first minor update to a single iOS version, that is the same version for a specific device. It's never happened before...and I doubt it will now.

I believe that you will be able to restore to 5.1.1(9B206) regardless of the 9B208 update if you really wanted to.

This exact thing as happened before...and the signing window never closed...not until a whole new iOS version comes out.

History has a way of repeating itself....Apple's "device specific" firmware updates of the same iOS version are no exception....

agreed. the 9A405/6 windows were left open on the 4s until the release of 5.1
 

pianoman

New Member
Joined
Jan 8, 2012
Messages
443
Reaction score
13
I don't believe that.

5.1.1(9B206) will still be signed along with 5.1.1(9B208 )...as usual.

This isn't the first minor update to a single iOS version, that is the same version for a specific device. It's never happened before...and I doubt it will now.

I believe that you will be able to restore to 5.1.1(9B206) regardless of the 9B208 update if you really wanted to.

This exact thing as happened before...and the signing window never closed...not until a whole new iOS version comes out.

History has a way of repeating itself....Apple's "device specific" firmware updates of the same iOS version are no exception....
If that's true, and I don't believe it is, why have we been hearing for the last 3days from multiple sources to upgrade quickly to 9B206 before the signing window closes since 9B208 is out and Apple may have closed the exploits from 5.1.1 9B206? It's been warned everywhere?! This is exactly what happened with 5.0.1r1. For those devices that needed it - the signing window closed on 5.0.1 for those devices. There was a lot of chatter about that. It turns out Absinthe 2.0.2 will work on either - so now it's a moot point.
 

Most reactions

Latest posts

Top