What's new

Wtf?

iPhoneDrew

New Member
Joined
Oct 27, 2010
Messages
5
Reaction score
0
Me and my sister bought iPhone 4's around 2 or 3 months ago. We're both on 4.1. And I jailbroke mine no sweat and everything worked fine. I tried to do my sister's but when I installed cydia and winterboard on it, I went to winterboard and the Respring button didn't do anything? I can click it and either it would just show the animation of me clicking it and not do anything or it would go back to the main settings page. I tried reinstalling it, removing it and reinstalling it, manually repsringing it with SBSettings but nothing worked and idk what's wrong. I was having trouble restoring it but i finally restored it with the help of tinyumbrella after like 2 hours of effort. so i thought that after successfully restoring it i could rejailbreak it and everything would be okay. i rejailbroke it with limera1n and reinstalled cydia and winterboard and it's still doing the same thing... if it helps the first time i jailbroke it i used greenpoison but i used greenpoison on mine so idk
 

Gregoris

Administrator
Staff member
Joined
Jun 15, 2010
Messages
11,966
Reaction score
617
Location
United Kingdom
manually restart the iphone you dont need to sit there unistalling the app
 
OP
I

iPhoneDrew

New Member
Joined
Oct 27, 2010
Messages
5
Reaction score
0
what do you mean manually restart it? just turn it off and back on? i've done that too lol. idk none of the cydia apps/tweaks i install on her phone works. it's weird. but everything worked for my phone
 
OP
I

iPhoneDrew

New Member
Joined
Oct 27, 2010
Messages
5
Reaction score
0
Were both 4.1 and i even restored it lol. And restoring was difficult

Thanks for the responses i appreciate it
 
Last edited:

Gregoris

Administrator
Staff member
Joined
Jun 15, 2010
Messages
11,966
Reaction score
617
Location
United Kingdom
you restored and it was difficult.. please explain what you did here. because when you restore with itunes it puts the latest firmware. but since you said it was difficult that leads me to believe you restored to the same firmware and not 4.2.1 hense why it was difficult..

am i correct?

also the reason i ask is because it sounds like you did a tethered jailbreak with 4.2.1 on hers
 
OP
I

iPhoneDrew

New Member
Joined
Oct 27, 2010
Messages
5
Reaction score
0
actually yeah i did restore it to 4.1.
ill tell you everything i did with as much detail as possible
after seeing that winterboard and other cydia stuff wasn't working i tried to restore it on itunes. i would keep getting errors, especially 3194. even updating it to 4.2 wasn't working because i kept getting errors. i couldnt get to the latest firmware nor restore back to the original 4.1 firmware. so i downloaded the 4.1 firmware, 8b117 i think and did the whole shift restore thing and it still wouldnt work right. so after a lot of research i downloaded tinyumbrella and managed to restore it back to 4.1 and i thought everything would fix.

so it was restored and i downloaded limera1n and use the jailbreak because the first time i tried i used greenpoison. limera1n jailbroke successfully i but winterboard and all of that was still messin up. but i remember when it had restored it asked me if i wanted to use the backup settings from her phone that was saved before the restore and i press yes so maybe that has something to do with it? and limera1n should be a 4.1 jailbreak right? and it says untethered. but idk what the difference between tethered and untethered is.


UPDATE:
nevermind I fixed it. I re-restored and set up the phone as a brand new iPhone and everything worked. thanks for the help though
 
Last edited:

Most reactions

Top