What's new

Weird problem after trying to update my jailbreak

drew123

New Member
Joined
Nov 4, 2012
Messages
4
Reaction score
0
Hey all,

I tried to update and re jailbreak a friends 3GS that was jail broken on 4.1 with the baseband update (i think) 06.15.00 using redsn0w 0.9.15b3. Updated it to 6.0.1 through itunes. followed a guide to jailbreak it. Said to download the IPSW 6.0 and go into select IPSW option then jailbreak did that and it gave me an error saying missing keys.plist.

Now it boots into 6.0.1 like normal but will not charge or sync (tried different ports + different computer) it wont go into recovery mode or dfu, yes i am doing it correct, power+ home for 10 seconds, release power and should enter dfu after 10ish seconds, but when it gets to the stage of releasing the power button the apple logo has already came back up and starts the boot into normal IOS. It seams it is turning its self back on a few seconds to early?

Also i dont understand why it now wont sync or charge at all now?

Any help will be greatly appreciative as i don't have a clue what is going on! and cant seam to find anything about the phone trying to boot again in the 10 second period of getting into dfu!

Drew
 

tortelliniguy

New Member
Joined
Mar 31, 2012
Messages
288
Reaction score
10
Location
CA
Is the iPhone detected when you plug it into the computer? If so just restore it and see if the problem is fixed. If you updated the baseband for an unlock, I recommend just getting a Factory unlock for a couple dollars.
 
OP
D

drew123

New Member
Joined
Nov 4, 2012
Messages
4
Reaction score
0
That's the weird problem it either computer doesn't see it now since I tried to jailbreak it

Any ideas why that would be?
 

tortelliniguy

New Member
Joined
Mar 31, 2012
Messages
288
Reaction score
10
Location
CA
Try plugging it into different usb ports with a different usb cable. Could be a specific problem with the USB port or the USB cord you are using. It's rare for iPhone parts to just stop working out of the blue, unless you have dropped your phone or had previous damage. Apple has done a pretty good job for day to day wear and tear.
 
OP
D

drew123

New Member
Joined
Nov 4, 2012
Messages
4
Reaction score
0
Yeah tried that, My ip4 works in each situation aswell. I just opened it up to make sure the connector wasn't loose and everything was sweet. Strange!

Anyone herd about my problem with entering dfu? Apple logo comes up again at about 8-9 seconds when obviously its meant to stay black?
 

Thomasjtsi

Well-Known Member
Joined
Oct 25, 2011
Messages
7,523
Reaction score
451
Location
Missouri, USA
Anyone herd about my problem with entering dfu? Apple logo comes up again at about 8-9 seconds when obviously its meant to stay black?
With iOS 6.0, Apple changed the way your iDevice reacts visually when entering DFU mode. Now when you hold the Home & Lock buttons together, we no longer see the "slide to power off" prompt. It just goes straight to a black screen, the the Apple logo pops up.
 
OP
D

drew123

New Member
Joined
Nov 4, 2012
Messages
4
Reaction score
0
I don't get why I won't connect though? I'm sure I get into dfu but it still won't connect to the computer even so it should still charge while on or off by USB or charger but hasn't since trying to jailbreak and getting the key.plist error
 
Joined
Nov 10, 2012
Messages
1
Reaction score
0
1. exit Redsn0w, and unplug device
2. plug device back in, enter DFU mode, do not open Redsn0w yet.
3. if have not done extract Redsn0w file to a location such as desktop.
4. right click/ properties/ compatibility, check run as administration service pack 3
5. open Redsn0w/ Extras –>Select IPSW –> select the 6.0 IPSW
6. Go back, Jailbreak and install Cydia and then once the jailbreak is done and phone booted on, turn off your phone.
7. Exit Redsn0w, unplug your device, plug it back in and put the phone into DFU mode! Open Redsn0w!
8. In Redsn0w go to extras –>select IPSW (6.0).
9. Extras –>Just Boot>>
 

Most reactions

Top