What's new

Unlocked, but cannot send SMS

Whoopiedoopie

New Member
Joined
Jun 3, 2013
Messages
3
Reaction score
0
I have jailbroken my iPhone to iOS 6.1.x and 5.1.1 and installed ultrasn0w, but I cannot send messages. My carrier is showing, with four or five bars, and WiFi is being picked up, but any messages I try to send just turn up with an error.

More details:
My iPhone 3GS, old BR, was running 6.0.1 jailbroken up until 2 months ago, at which point, I dropped it rather hard and the screen gave out, so I bought a new screen and sent it away to be fixed. While I was trying to fix it before posting it away, I restored to sn0wbreeze 6.0.1 IPSW. Upon receiving it back, I sn0wbreezed 6.1.3 and installed it. I installed ultrasn0w, ultrasn0w fixer and HandcentSMS. All was working fine until I'd been using it for about four hours and it gave out. Any message I tried to send would be trying to send for about 30 seconds before coming up with the red exclamation point. I had five bars of service with my carrier. If I resprung, I would get "No Service" until a random period of time later, it started working again.
When I got home, I removed ultrasn0w, ultrasn0w fixer and HandcentSMS, then reinstalled all.
Same thing happened.
I can't find any link between the times it gives out, or what fixes it. Sometimes respringing fixes, sometimes reinstalling ultrasn0w, sometimes removing all three, sometimes reinstalling HandcentSMS, sometimes leaving for half an hour.

I then tried downgrading to iOS 6.0.1, and the same thing happened. Ultrasnow and HandcentSMS, but random giving-outs.

Then I downgraded to iOS 5.1.1, assuming it was some issue with iOS 6.x, but the same thing happened. I installed only ultrasn0w, and received two texts, but could not reply.

On iOS 6.x, I had baseband 6.15.00 and when I downgraded to 5.1.1, I downgraded the iPad baseband.

How to fix this issue?

Thanks very much.
 

willerz2

Super Moderator
Staff member
Joined
Aug 15, 2012
Messages
7,663
Reaction score
655
Location
New York
Make sure your APN settings match that of the carrier
 
OP
W

Whoopiedoopie

New Member
Joined
Jun 3, 2013
Messages
3
Reaction score
0
I checked against my carrier's APN and everything seemed to be correct. Could you give me more detail of how to change APN or how it should be configured?
 
OP
W

Whoopiedoopie

New Member
Joined
Jun 3, 2013
Messages
3
Reaction score
0
The APN settings appear to be correct. Are there any other ideas on what it could be?
 

Most reactions

Top