What's new

Text message issues with 4S

idave23

Member
Joined
Oct 2, 2011
Messages
120
Reaction score
3
My wife and I bought our iPhones and had them set up at the same time at the Apple store. We don't use text messaging extensively but I'm having some issues when I do. I've had text message conversations with people that end up being sent to my wife's phone as well as mine. Could it have something to do with iCloud? The guy at the Apple store helped us set it up on our phones when we got them but most of it went right over my head.

I'm also not getting some texts that some people are sending me. We're gonna stop by the AT&T store tomorrow to see if they can shed any light but I thought I'd ask here first as many here are probably more knowledgeable than most AT&T employees.
 

betagold

New Member
Joined
Nov 4, 2011
Messages
23
Reaction score
0
The text message sharing is most likely due to ICloud, which you might want to turn off. As for not receiving texts, same thing happened to me, and I am unsure of the cause.
 

iJeff

New Member
Joined
Jun 6, 2011
Messages
1,612
Reaction score
12
Location
Maryland
icloud is causing this to happen, remember when you set it up it will send all files and data to every device you have set up. Just like the person stated befor me, turn it off and this issue will go away. As far as the texting issue, this is more than likely a issue with the providers system being over worked and there is a hiccup in the system.
 
OP
I

idave23

Member
Joined
Oct 2, 2011
Messages
120
Reaction score
3
Thank you both. So what do I turn off exactly? Settings>iCloud>Contacts? Is that all I need to do?
 

betagold

New Member
Joined
Nov 4, 2011
Messages
23
Reaction score
0
I would think so. The other iPhone device in my family doesn't have ICloud turned on on that device
 

bharmon

New Member
Joined
Jun 26, 2011
Messages
9
Reaction score
0
You may also have your iMessage settings setup to receive messages on your email... So it you two share the email address she is receiving your imesage texts.

If thats the case, go to settings, messages, and change your iMessages to be received on your phone number, not email.
 
Top