What's new

Simple set-up for my phone...

LeeB

New Member
Joined
Oct 18, 2011
Messages
26
Reaction score
1
Location
California
I have a 5s and I would like to have a very simple set-up. I am very Data use limited.

All I want is to use a email (that I check when I want) and for nothing and I mean nothing to go to the cloud... Yes I know how to use Siri and Safari and I will use it when I want. I will not use the GPS feature or any of that...

Please tell me how NEVER have the Cloud on and how to do the Email.... Please keep it simple because MY gray matter is really limited....

Thanks LeeB
 

J. A.

Administrator
Staff member
Joined
Oct 26, 2014
Messages
21,792
Reaction score
31,767
Location
Apetlon, Austria
If you don't use iCloud, and it's already set up on your iPhone, go to Settings - iCloud. Scroll to the bottom, disable Find my iPhone (if it's enabled) and sign out of the account.

In Settings - Mails, Contacts, Calendars - Fetch New Data, disable Push and select "Manually" in Fetch.
In Mail (below Fetch New Data), disable Load Remote Images.

In Settings - Cellular - Use Cellular For: disable everything that shouldn't use your data.

In Settings - Notifications, disable "Allow Notifications" for every app that shouldn't give a sound, or appear on your screen when something is happening.

Turn off Background App Refresh in Settings - General.

In Settings - Privacy, turn off Location Services.

Hope that helps.
 
OP
LeeB

LeeB

New Member
Joined
Oct 18, 2011
Messages
26
Reaction score
1
Location
California
If you don't use iCloud, and it's already set up on your iPhone, go to Settings - iCloud. Scroll to the bottom, disable Find my iPhone (if it's enabled) and sign out of the account.

In Settings - Mails, Contacts, Calendars - Fetch New Data, disable Push and select "Manually" in Fetch.
In Mail (below Fetch New Data), disable Load Remote Images.

In Settings - Cellular - Use Cellular For: disable everything that shouldn't use your data.

In Settings - Notifications, disable "Allow Notifications" for every app that shouldn't give a sound, or appear on your screen when something is happening.

Turn off Background App Refresh in Settings - General.

In Settings - Privacy, turn off Location Services.

Hope that helps.
Thanks so much I have done what you describe above....
 

Most reactions

Latest posts

Top