phone will not ring

Discussion in 'iPhone Help' started by ahemphill, Aug 13, 2010.

  1. chang368

    chang368 New Member

    Joined:
    Feb 6, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Went to Apple store again, this time they replaced my phone, looks like there is some problem with the hardware.
     
  2. phone_guy

    phone_guy New Member

    Joined:
    Mar 5, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    had the same problem today. NOT a hardware problem, as I can get sounds form the phone. Seems some app or web site that I visited has put up a hijack on my sounds.

    tried the vibrate and silent functions in all 20 possible permutations. RE-did the ring tone, rings when I enter it, but nothing will make the phone ring when I call it.

    It vibrates (or not) when I use the sliders.

    I cannot find any place to enable the sounds back to the phone, except the IMPLIED enabling with the silent button.

    I also tried the silent button on teh side.

    Nothing will make this little 4S ring out it's heart any more....
     
  3. chang368

    chang368 New Member

    Joined:
    Feb 6, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I've finally got a new phone, and it works fine now, I was struggling for a long time, suspecting some apps, reload to factory..... the best I get was good for 1 hour, and it's gone again, went to Apples Mahattan Beach, and they replaced the phone for me.

     
  4. Minda Pascua

    Minda Pascua New Member

    Joined:
    Mar 11, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I bought an iPhone 4s a couple of weeks ago. It does not ring or vibrate when I have an incoming call. I have done resets, the problem appeared before I did the upgrade to 5.1 and after, it also shows a permananet call being made indicator at the top. Today it also started giving a busy tone when I call it. Yesterday it just rand and rand when my BF called it - no sound and no vibrate. I have checked the sound on/off switchand it is on (no red showing) Help - this is driving me crazy!
     

Share This Page