What's new

Phone is only charging to 94% with wall charger while it charges to 100% on computer

Photoboy

New Member
Joined
Oct 6, 2011
Messages
49
Reaction score
0
Location
Seattle
My iPhone 4S on Sprint only charges to 94% on my wall charger in my bedroom all night, but when I put it onto my computer charger in the AM it goes up to 100% after about 10 min. I returned my charger and cord to the Apple store and they tested my phone which was at 97% at the time and it went up to full charge. They gave me the charger and cable they used to do this as a replacement but still it did not work last night. I really do not get it. Can anyone help me with this or does anyone have the same problem. I have 5.01 installed...
 

Skull One

Super Moderator
Staff member
Joined
Apr 27, 2011
Messages
4,431
Reaction score
580
Location
Earth
My iPhone 4S on Sprint only charges to 94% on my wall charger in my bedroom all night, but when I put it onto my computer charger in the AM it goes up to 100% after about 10 min. I returned my charger and cord to the Apple store and they tested my phone which was at 97% at the time and it went up to full charge. They gave me the charger and cable they used to do this as a replacement but still it did not work last night. I really do not get it. Can anyone help me with this or does anyone have the same problem. I have 5.01 installed...

Yeppers. Welcome to the wonderful world of "why is this different on the 4S versus all other iDevices".

At present there are three threads on the subject. Your issue is usually fixed by simply unplugging and then immediately plugin back in.
 
OP
Photoboy

Photoboy

New Member
Joined
Oct 6, 2011
Messages
49
Reaction score
0
Location
Seattle
I did not find the other threads and feel bad that I duplicated this post. Thanks for your hint. I sure hope the next update fixes this problem when it finally comes out. I would rather them take their time and get it right than rush it out like 5.0.1 that did not really fix many issues!
 

Skull One

Super Moderator
Staff member
Joined
Apr 27, 2011
Messages
4,431
Reaction score
580
Location
Earth
I did not find the other threads and feel bad that I duplicated this post. Thanks for your hint. I sure hope the next update fixes this problem when it finally comes out. I would rather them take their time and get it right than rush it out like 5.0.1 that did not really fix many issues!

5.0.1 was rushed for a security issue. One that needed to be closed the day it was released to the public. So I don't blame Apple at all for leaving certain things the way they were to shut down the ability for someone to steal all of your data without your knowledge.
 

robd928

New Member
Joined
Oct 20, 2011
Messages
1
Reaction score
0
Mine only charges to 94% if I leave the wifi on.
When I turn the wifi off I get 100%
No clue why

Rob
 
OP
Photoboy

Photoboy

New Member
Joined
Oct 6, 2011
Messages
49
Reaction score
0
Location
Seattle
robd928 said:
Mine only charges to 94% if I leave the wifi on.
When I turn the wifi off I get 100%
No clue why

Rob

I will try this tonight and see what happens. Thanks for the tip.
 
Top