What's new

🌟 Exclusive 2024 Prime Day Deals! 🌟

Unlock unbeatable offers today. Shop here: https://amzn.to/3LohMKi 🎁

"No SIM card installed"

drdoctormd

New Member
Joined
Jun 15, 2010
Messages
22
Reaction score
0
Sorry if this was posted elsewhere...I've received this message about 5 times--once while I was on a call. Restored after a restart.

Software glitch that could be fixed? Or should I exchange it?

Thanks
 
Just in case anyone is wondering I pulled the sim card and replaced it, which seemed to solve the issue.
 
I had this problem too. I pushed the sim card out and reinserted it and it has been OK since.
 
I had this problem too. I pushed the sim card out and reinserted it and it has been OK since.

Thanks--i've to do that a couple of times. Last time about a week ago; so far si good.
 
Hmmm. I had to do this three times in the last two weeks. Hopefully it wont do it again.
 
I have had thus issue more often on previously owned blackberries than I have iPhones. It appears to be something that occurs on more than just our iPhones.
 
Hi All, Had the dreaded "No Sim Installed" message start popping up about 4-5 times a day, after pairing my jawbone icon using A2DP, tried resetting, restore, removing and replacing simm card, none helped. This procedure cured the problem:
1 Turn off Bluetooth, and Wifi
2 Remove and replace simm (clean contact pad)
3 go to settings, reset, reset all settings iphone will reboot
4 turn on blue tooth rediscover headset
5 turn on wifi (if on a network will have to retype password)

I was about to send the phone back prior to trying this, I'm almost certain this was directly related to A2DP, but all is well now.

Hope this will help somone with this issue

bdit
 
Back
Top