Need Help !!!

Discussion in 'iOS 5.X.X' started by Afraskhan, Jul 16, 2013.

  1. Afraskhan

    Afraskhan New Member

    Joined:
    Jul 16, 2013
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Hey Guyz, recently i happened to see many cool ios 6 apps and cydia tweaks.. As i am using my Jailbroken Iphone 4s ios 5.1.1, I couldnt install some apps and tweaks which are compatible with ios 6. I really liked some of the cydia tweaks and i want them on my 4s... SO i just wanna ask u guyz that, how can i upgrade my ios 5.1.1 to ios 6 or is there any way which helps me to run applications and cydia tweeks of ios 6 on my ios 5.1.1
     
  2. Mickey330

    Mickey330 Administrator Staff Member

    Joined:
    Aug 12, 2011
    Messages:
    1,845
    Likes Received:
    363
    Trophy Points:
    83
    Location:
    western NY state (USA)
    Unfortunately, you are out of luck if a Cydia tweak states it's incompatible with your device. Because, you can't get it from Cydia and you can't upgrade that 4S to an unjailbroken iOS (the ONLY iOS you can upgrade to is iOS 6.1.3 and that cannot be jail broken).

    So, I'm sorry, but you'll have to make do with what you have and hope that a jail break for upcoming iOS 7 is found and released relatively quickly.

    Marilyn
     
  3. willerz2

    willerz2 Super Moderator Staff Member

    Joined:
    Aug 15, 2012
    Messages:
    7,659
    Likes Received:
    648
    Trophy Points:
    113
    Location:
    New York
    Often times there's an alternative for an "original" for iOS 5 if it exists for iOS 6 only.
     
  4. Afraskhan

    Afraskhan New Member

    Joined:
    Jul 16, 2013
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Hmmm Sad :( Isnt there anyway by which i can run ios6 apps on my ios 5.1.1... Once i had seen in some website, people use Ifile to make ios 5 compatible with ios 6 apps. can u guyz tell me how do i do it with Ifile.? or is there any other way.?
     
  5. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Sep 24, 2012
    Messages:
    22,220
    Likes Received:
    19,134
    Trophy Points:
    113
    Location:
    Regina, Canada
    I'm afraid that there's no way to make an app that requires iOS 6 or greater run on a device that's on iOS 5.1.1.
     

Share This Page