What's new

Jailbreak and picture messaging

Gus 524

New Member
Joined
Mar 4, 2013
Messages
6
Reaction score
0
Jailbroke my iPhone 5 the day on the 6.1 jailbreak. Having tons of fun with it still. The other day I tried to send a picture message and it said it sent but the other phone never got it. If I remember right I was able to before while on this new jailbreak. However not any more. I am 99% sure it is something with my phone because I have talked to AT&T for quite a while on this. Anyone know what happened or what I could of installed to cause this? How should I go. About fixing this?

Thanks,
Justin
 

InkedAdrenaline

Active Member
Joined
Apr 5, 2012
Messages
495
Reaction score
36
I'm not of any help, but I can tell you that your jailbreak itself has no effect on the devices performance whatsoever. You should be able to do everything you could do before just with an extra icon on the homescreen(cydia)
 

OJsakila

New Member
Joined
Jun 21, 2011
Messages
159
Reaction score
0
Location
Savannah, GA
Try sending a picture message to yourself. That's an old trick that very well may work for you..
 
OP
G

Gus 524

New Member
Joined
Mar 4, 2013
Messages
6
Reaction score
0
Try sending a picture message to yourself. That's an old trick that very well may work for you..

Works if I send it to my self but no one else. It always says delivered it's just no other phone gets it. Any other ticks?
 
OP
G

Gus 524

New Member
Joined
Mar 4, 2013
Messages
6
Reaction score
0
I'm starting to get really mad at this!
 
Last edited:

OJsakila

New Member
Joined
Jun 21, 2011
Messages
159
Reaction score
0
Location
Savannah, GA
Just rejailbrake. No one else is having these issues.. If you could picture message before jailbrking then do a full restore/clean wipe and re jail brake. Set the phone up as a new device. Do not restore from back up as your problem might get installed thru back up.. That should fix u up fine. Yes it's a hassle. O well..
 
OP
G

Gus 524

New Member
Joined
Mar 4, 2013
Messages
6
Reaction score
0
Just rejailbrake. No one else is having these issues.. If you could picture message before jailbrking then do a full restore/clean wipe and re jail brake. Set the phone up as a new device. Do not restore from back up as your problem might get installed thru back up.. That should fix u up fine. Yes it's a hassle. O well..

Hey thanks for your suggestion. I just might have to do that.

Thanks again,
Justin
 
Top