What's new

is absinthe 2.0.4 only for ipad and 2.0,2.1 for iphone 4?

kimja

New Member
Joined
May 24, 2012
Messages
17
Reaction score
0
is absinthe 2.0.4 only for ipad and 2.0,2.1 for iphone 4?

i have iphone 4 latest basband, firmware 5.1.1, do i have o use absinthe 2.0 or 2.1?
or can i use absinthe version 2.0.4??? i have 2.0.4 insalld and am ready to click jailbreak
 

zig9449

New Member
Joined
Aug 20, 2011
Messages
3,206
Reaction score
108
Location
PA
kimja said:
is absinthe 2.0.4 only for ipad and 2.0,2.1 for iphone 4?

i have iphone 4 latest basband, firmware 5.1.1, do i have o use absinthe 2.0 or 2.1?
or can i use absinthe version 2.0.4??? i have 2.0.4 insalld and am ready to click jailbreak

It's not like that.

Absinthe is not device specific. There is no such thing as a jailbreak tool that jailbreaks iPad only, or iPhone 4 only. One jailbreak tool jailbreaks all devices...provided the device is on the iOS the toll was made for Jailbreaking.

You should use Absinthe 2.0.4 for all of them.


*ALL* versions of Absinthe will jailbreak any device that can run iOS 5.1.1.

Absinthe 2.0.1 is just an update from 2.0.2...and so on.

Absinthe 2.0.4 is the latest...and should be used the jailbreak "any" device that runs 5.1.1.

Redsn0w can jailbreak *ALL* devices that run iOS 5.1.1 as well.

Get Absinthe here: greenpois0n.com

Get redsn0w from here: http://blog.iphone-dev.org/

Always download jailbreak tools from one of these sites only. Or this forum too I guess.
 
Top