What's new

iPod Touch 2G, iOS 4.1, cannot install Mobile Substrate

Anomunus

New Member
Joined
Jun 2, 2012
Messages
2
Reaction score
0
So I had to recently re-jailbreak my old 2G iTouch, used Greenpois0n. For some reason, I can't install Mobile Substrate.
When I try to install it, my iPod crashes when Debian Packager says "Preparing Mobile Substrate..."

Is there anything that can be done to fix this? I really want SBSettings back :/
 

alass

New Member
Joined
Jun 18, 2012
Messages
1
Reaction score
0
So I had to recently re-jailbreak my old 2G iTouch, used Greenpois0n. For some reason, I can't install Mobile Substrate.
When I try to install it, my iPod crashes when Debian Packager says "Preparing Mobile Substrate..."

Is there anything that can be done to fix this? I really want SBSettings back :/



that is my problem i was installing winterboard and when it said "preparing mobile substrate" my ipod crashes
 
OP
A

Anomunus

New Member
Joined
Jun 2, 2012
Messages
2
Reaction score
0
okay the solution is to go install an older version of mobile substrate

Index of /debs/

mobilesubstrate_0.9.3367+6.g629fcfa_iphoneos-ar..> 15-Feb-2011 10:33 69822mobilesubstrate_0.9.3367-1_iphoneos-arm.deb 23-Nov-2010 22:41 69558one of these two versions should do
 

Most reactions

Top