What's new

iphone 5 cannot be restore to ios 6.1.2

sanlen

New Member
Joined
Jun 26, 2012
Messages
20
Reaction score
0
Hi All,

The current iOS on my iphone 5 is 6.1.4 and i am trying to have the fresh installation of 6.1.2 so that i will be able to jailbreak it. Unfortunately, i get the error message "This iphone cannot be updated because the firmware is not compatible" after "Shift + Restore iPhone".

  • I have the latest itune 11.1.3.8
  • Firmware file was downloaded from Download iOS Firmware (IPSW) Files for iPhone (iphone 5 GSM version)
  • I have tried with two different computer and get the same error message.
  • The enclosed image is the detail of my iphone
Could you please advise what could be the problems? Your comment will be very much appreciated.

Thank,
sanlen
 

Attachments

  • $IMG_0061.jpg
    $IMG_0061.jpg
    10.3 KB · Views: 545

scifan57

Administrator
Staff member
Joined
Sep 24, 2012
Messages
31,390
Reaction score
36,552
Location
Regina, Canada
Hi All, The current iOS on my iphone 5 is 6.1.4 and i am trying to have the fresh installation of 6.1.2 so that i will be able to jailbreak it. Unfortunately, i get the error message "This iphone cannot be updated because the firmware is not compatible" after "Shift + Restore iPhone". [*]I have the latest itune 11.1.3.8 [*]Firmware file was downloaded from Download iOS Firmware (IPSW) Files for iPhone (iphone 5 GSM version) [*]I have tried with two different computer and get the same error message. [*]The enclosed image is the detail of my iphone Could you please advise what could be the problems? Your comment will be very much appreciated. Thank, sanlen
I'm afraid that you cannot downgrade the iOS of your iPhone 5 by any means whatsoever. If you want to jailbreak, you have no choice but to wait for the release of an iOS 7 jailbreak.

BTW, since you are talking about jailbreaking your iPhone, I've moved your post to the iPhone Jailbreaking Forum.

This thread tells exactly which iPhones can and cannot be downgraded and why. http://www.iphoneforums.net/forum/i...restore-my-iphone-x-xs-ios-x-x-x-y-y-y-56320/
 
Last edited:
OP
S

sanlen

New Member
Joined
Jun 26, 2012
Messages
20
Reaction score
0
Hi,

Thank for quick reply. I also try with iOS 7.0.3 and get the same error message.

sanlen
 

scifan57

Administrator
Staff member
Joined
Sep 24, 2012
Messages
31,390
Reaction score
36,552
Location
Regina, Canada
Hi, Thank for quick reply. I also try with iOS 7.0.3 and get the same error message. sanlen
The reason you also get the same message when trying to upgrade your iOS to 7.0.3 is that you can only upgrade your iOS to the latest version available; in this case, iOS 7.0.4. The iPhone 5 cannot be selectively restored. It can only be restored to the iOS version in current release.
 
OP
S

sanlen

New Member
Joined
Jun 26, 2012
Messages
20
Reaction score
0
So any possible ways for me to downgrade from 6.1.4 to 6.1.2? The reason that I need to do so because I need to install khmer unicode on my iPhone.

Thanks,
sanlen
 

scifan57

Administrator
Staff member
Joined
Sep 24, 2012
Messages
31,390
Reaction score
36,552
Location
Regina, Canada
So any possible ways for me to downgrade from 6.1.4 to 6.1.2? The reason that I need to do so because I need to install khmer unicode on my iPhone. Thanks, sanlen
As I said before, there is absolutely no way at all for you to downgrade from iOS 6.1.4 to iOS 6.1.2. The only two things you can do are stay where you are or upgrade to iOS 7.0.4.
 
OP
S

sanlen

New Member
Joined
Jun 26, 2012
Messages
20
Reaction score
0
I just tried with my firmware 7.0.4 file which i also just downloaded, but i got the same problems.
Here is the Model number of my iphone: ND663X/A

Your further advise will be very much appreciated.

Thank,
sanlen
 

scifan57

Administrator
Staff member
Joined
Sep 24, 2012
Messages
31,390
Reaction score
36,552
Location
Regina, Canada
Last edited:

willerz2

Super Moderator
Staff member
Joined
Aug 15, 2012
Messages
7,663
Reaction score
655
Location
New York
If it says it's still incompatible, then you're using the wrong IPSW. The iPhone 5 has 2 models, 5,1 and 5,2. One being GSM, one being world. If you're using 5,1 when you're on 5,2 or vise versa, you will receive the same issue.
 
OP
S

sanlen

New Member
Joined
Jun 26, 2012
Messages
20
Reaction score
0
shame on me.

I got the wrong firmware. I will try with the right one after downloading.

However, I am still wondering why we cannot have a clean installation of 6.1.2 on the one which is running higher version i.e: 6.1.4

Thank,
sanlen
 

willerz2

Super Moderator
Staff member
Joined
Aug 15, 2012
Messages
7,663
Reaction score
655
Location
New York
There are no bootrom exploits like that of the iPhone 4 and below, the iPod touch 4th gen and below and the iPad 1 as outlined in the sticky provided by our mod scifan57. A bootrom exploit is needed to restore a device using custom firmware. With the A5 chips and above, there are no longer any exploits that can be used in the long run. There are software methods of doing so by exploiting iTunes, but @MuscleNerd said in HITB2012 that these exploits still requires an exploit on the device, and these exploits are better used for the iOS 7 jailbreak.


Sent from my iPhone via Tapa
 
Top