What's new

iMessage help!

Depatto88

New Member
Joined
Mar 10, 2013
Messages
1
Reaction score
0
I have the iPhone 4 and today when I went to go send an iMessage at first it said delivered and then when I went to go look at it a couple minutes later it had cleared all my messages before that one but only had the message I just sent on there. Then I ignored it and looked again a couple of minutes later and it was being slow and all of a sudden all my old messages appeared back up and the one that I had just sent was gone? Can anyone tell me what happened or what went wrong? Did the message actually send or no??
 

willerz2

Super Moderator
Staff member
Joined
Aug 15, 2012
Messages
7,663
Reaction score
655
Location
New York
Which iOS version are we currently on. Is your device stock or jailbroken. What did you do with or to the device prior to this issue occurring.
 

james101

New Member
Joined
Mar 9, 2013
Messages
3
Reaction score
0
Deactivate imessage on your Messages app on Mac... Quit the app
Turn off imessage on your iDevice (phone)
soft reset phone *home button and power button*
Turn imessage back on on iphone
Launch messages on mac
turn imessage back on in messages (activate)
 

mariuss

Member
Joined
May 9, 2011
Messages
292
Reaction score
23
Location
Dublin Ireland
I can't send pictures anymore on iMessage,text works fine also I can receive pictures,very strange
I try to send to different other friends I also upgrade to 6.1.3 today I thought that may help but no,I'm o three Ireland same my wife and hers work fine no problem we both have iPhone 4 I did what James said above but won't work

ezutyqag.jpg
 

IphoneMommy

Well-Known Member
Joined
Feb 15, 2012
Messages
1,352
Reaction score
246
Location
Cleveland, Ohio
Mine was doing that over the weekend. Not sure if its an iMessage thing? It only did that for a day.


iPhoneMommy

"Be nice to people on your way up because you'll meet them on your way down." - Wilson Mizner
 

mariuss

Member
Joined
May 9, 2011
Messages
292
Reaction score
23
Location
Dublin Ireland
I was same yesterday all day couldn't send any picture at all but now looks like it came back,today works fine no problem
 
Top