What's new

Hi, can you guys help me out please? Trying to unlock, should be simple answer.

Outrider

New Member
Joined
Dec 18, 2011
Messages
13
Reaction score
1
Hi, I have a 3gs that was built at week 41. I used forecast and got this info
IOS 5.0.1
Baseband 5.16.05
Phone was just restored and I have no blobs

I did the jailbreak with redsnow and checked off to flash ipad 6.15
I also used cyndia to unlock
All went well but still no service

In my settings/general/about, it tells me I have baseband 6.15 and IOS 5.0.1

So I have conflicting basebands, any way I can fix this issue so I can start using the phone?
Thanks.
Jeff
 

Jmills87

Well-Known Member
Joined
Jul 28, 2011
Messages
3,644
Reaction score
163
Location
The Land of Ice and Snow
Cydia is just a 3rd party app store, nothing more. You must install Ultrasn0w in order to unlock. Also you must install an ultrasn0w fix in order to unlock on 5.0.1 since Ultrasn0w is not officially supported on 5.0.1
 
Last edited:
OP
O

Outrider

New Member
Joined
Dec 18, 2011
Messages
13
Reaction score
1
Ok thanks, how to I get the ultrasnow fix? I now have matching basebands. I ran ultrasnow 3 times and still now service.
 
OP
O

Outrider

New Member
Joined
Dec 18, 2011
Messages
13
Reaction score
1
I give up! From what I keep seeing the 3gs with IOS 5.0.1 can't be unlocked
 

Jmills87

Well-Known Member
Joined
Jul 28, 2011
Messages
3,644
Reaction score
163
Location
The Land of Ice and Snow
Well that's not true. I've unlocked plenty of 3Gs on 5.0.1. Just wait for the new Ultrasn0w to be released today, it's easier than installing the fix.
 

Most reactions

Latest posts

Top