What's new

Forum trouble

Giver

New Member
Joined
Feb 13, 2011
Messages
40
Reaction score
0
When navigating forums, such as this one, I find that when I click on a topic to read the thread and then back out of it using the "back" button, I find myself in an older, archived version that doesn't even show the new topics from that day. If I refresh, the current topic list shows up. This happens on a couple of forums, hosted differently, that I frequent. I have tried erasing my browsing history but it makes no difference.
 

craigfoot

New Member
Joined
Dec 29, 2010
Messages
429
Reaction score
0
Location
Sydney
I haven't heard of this before. What browser and version are you running? Have you tried updating to the latest version of the browser, or a different browser?
 
OP
G

Giver

New Member
Joined
Feb 13, 2011
Messages
40
Reaction score
0
Sorry, using 4.1 and safari. Not jail broken or anything like that. I have no interest in updating to 4.2, but I don't think that's the issue anyway.
 

5er driver

Member
Joined
Aug 11, 2010
Messages
208
Reaction score
1
Location
Germany
Try clearing Safari's cache and see if that helps.

Settings>Safari>Clear Cache

I often clear the history and cache and don't have the problem you have decsribed.

Also make sure Safari is set to accept cookies. I accept "From Visited".

Settings>Safari>Accept Cookies
 
Last edited:
OP
G

Giver

New Member
Joined
Feb 13, 2011
Messages
40
Reaction score
0
Thanks, clearing the cache was the key. I haven't bothered clearing the cache on a browser since I was on windows 3.1, but obviously will have to do it frequently in safari. Thanks again.
 

Most reactions

Top