What's new

3GS and 5.1 jailbreak issues

geneticmaterial

New Member
Joined
Mar 10, 2012
Messages
7
Reaction score
0
Hi,
my Girlfriend updated her 3GS to 5.1 yesterday and it's stuck in the boot/restore loop.
When a restore is attempted we get error code 40 in itunes.
I have attempted to jailbreak it with the latest redsnow but the jailbreak gets stuck on the black and white text with it constantly displaying 'please wait...'
after about 5 minutes of this is goes through some more code extremely fast (kernals is mentioned alot) and goes back into the boot/restore loop and is unjailbroken.

I have tried a shed load of programs;
tiny umbrella (iphone is not recognised there)
ifunbox (again iphone is unrecognised)
snowbreeze
ireb4 & 5
iFaith 1.4.2
to mentioned a few.

if you need any other info please let me know.


Dan
 
Last edited:

Horsehaulin

Member
Joined
Feb 6, 2012
Messages
578
Reaction score
24
Location
Fort Wayne, IN
The problem may be that there is not a jailbreak for 5.1 yet. Try restoring the device through iTunes?


Sent from my iPhone 4S.
 
OP
G

geneticmaterial

New Member
Joined
Mar 10, 2012
Messages
7
Reaction score
0
Hi,
there's a JB out for it;

When I try to restore with iTunes I get error code 40 on two different machines.
 
Last edited by a moderator:

bab2010

Well-Known Member
Joined
Feb 6, 2011
Messages
7,009
Reaction score
65
Location
Beijing
Wht you do is put the iPhone in DFU mode and restore the iOS using iTunes (Upgrade your iTunes first of all) After a fresh install of iOS into your iPhone, you can then decide to jailbreak it.
 
OP
G

geneticmaterial

New Member
Joined
Mar 10, 2012
Messages
7
Reaction score
0
Hi
That's what the initial issue is: when I try to restore the phone (using a freshly installed itunes 10.6) I get error code 40 when it starts to display the apple logo and status bar.
I have tried it in DFU mode and pwnd DFU mode.
It was definitely in DFU mode too because it displayed 'connected device Apple iphone 3gs (DFU MODE)' when I fire up redsnow.

This is the reason I have attempted to Jailbreak it.
 
Last edited:

bab2010

Well-Known Member
Joined
Feb 6, 2011
Messages
7,009
Reaction score
65
Location
Beijing
If DFU mode didn't help then your iPhone 3GS hardware is having an issue. Take to apple store or to a repair center.
 

zig9449

New Member
Joined
Aug 20, 2011
Messages
3,206
Reaction score
108
Location
PA
Hi
That's what the initial issue is: when I try to restore the phone (using a freshly installed itunes 10.6) I get error code 40 when it starts to display the apple logo and status bar.
I have tried it in DFU mode and pwnd DFU mode.
It was definitely in DFU mode too because it displayed 'connected device Apple iphone 3gs (DFU MODE)' when I fire up redsnow.

This is the reason I have attempted to Jailbreak it.

The screen is black when it is DFU mode. It looks like its turned off completely. You just described Recovery Mode. Not DFU mode.

DFU Mode: black/blank screen.

Recover Mode: Connect to iTunes logo.
 

Most reactions

Top