What's new

Yahoo email not working

fastroads

New Member
Joined
Oct 21, 2011
Messages
5
Reaction score
0
Hello,

I bought the 4S and have tried numerous times to setup Yahoo mail thru the Mail section under settings
and unfortunately have had no luck. I get the "Server Unavailable" and have deleted the account multiple times and still get the same thing. Anyone have a fix for this?

Thanks
 

iJeff

New Member
Joined
Jun 6, 2011
Messages
1,612
Reaction score
12
Location
Maryland
Is it a Verizon or an AOL account? If its a Verizon account you have to do the following below.
Host - incoming.yahoo.Verizon.net
SMTP - outgoing.yahoo.Verizon.net
 
OP
F

fastroads

New Member
Joined
Oct 21, 2011
Messages
5
Reaction score
0
jbs06civicsi said:
Is it a Verizon or an AOL account? If its a Verizon account you have to do the following below.
Host - incoming.yahoo.Verizon.net
SMTP - outgoing.yahoo.Verizon.net

Thanks for the reply. I have an AT&T phone and use yahoo and gmail, no AOL. I had the 3GS with Yahoo mail setup and did not have any problems. But the iPad and iPhone both are not able to sync up to the server.
 

fullstress

New Member
Joined
Oct 23, 2011
Messages
11
Reaction score
0
fastroads said:
Hello,

I bought the 4S and have tried numerous times to setup Yahoo mail thru the Mail section under settings
and unfortunately have had no luck. I get the "Server Unavailable" and have deleted the account multiple times and still get the same thing. Anyone have a fix for this?

Thanks

Been fighting this for a week now. Just figured it out so spread the word. Go to add mail. Don't pick yahoo pick other. Put in your yahoo info than hit next. Select pop server. Under incoming mail put in
Pop.mail.yahoo.com and your mail name minus yahoo.com

Under outgoing Smtp.mail.yahoo.com

No need for user name and password on outgoing. Hit next and it will verify and add it to mail app.

Mail me if u need more help. Btw new to this board first post
 

Yc1

New Member
Joined
Jan 19, 2013
Messages
1
Reaction score
0
This didn't work for me...received pop-up that the username or pw was incorrect?!
 
Top