What's new

Slide to unlock screen message...annoying

Aksearunner

New Member
Joined
Aug 4, 2011
Messages
6
Reaction score
0
Hello smart folk,the problem i'm having is;my iphone4 turns itself on from sleep mode and shows a blue message window with the following text
"this accessory is not optimised for this iphone
you may experience noise caused by cellular interference and a decrease in cellular signal strength
dismiss"
It does this A LOT.This same window also pops up frequently while checking mail and other tasks.Seems to be getting worse too.Thanks in advance for any assistance.
 

Darkstar2007

Administrator
Staff member
Joined
Mar 16, 2011
Messages
6,027
Reaction score
409
Location
On a Lake in Alabama
Aksearunner said:
Hello smart folk,the problem i'm having is;my iphone4 turns itself on from sleep mode and shows a blue message window with the following text
"this accessory is not optimised for this iphone
you may experience noise caused by cellular interference and a decrease in cellular signal strength
dismiss"
It does this A LOT.This same window also pops up frequently while checking mail and other tasks.Seems to be getting worse too.Thanks in advance for any assistance.

Do you have any non-apple accessory connected to your iPhone when this message is displayed?
 

Darkstar2007

Administrator
Staff member
Joined
Mar 16, 2011
Messages
6,027
Reaction score
409
Location
On a Lake in Alabama
Aksearunner said:
Not jailbroke.What's a hard reset?

You hold your sleep/wake button and your home button down at the same time until your screen turns black with a silver apple logo in the middle.
 
OP
A

Aksearunner

New Member
Joined
Aug 4, 2011
Messages
6
Reaction score
0
Fixed the problem by cleaning the connector port and using the new usb cord instead of one of the kids' old apple cords.Everything works again.Also i think i'm getting it a little too wet using it outdoors in crappy weather.Thanks for the help.
 

Darkstar2007

Administrator
Staff member
Joined
Mar 16, 2011
Messages
6,027
Reaction score
409
Location
On a Lake in Alabama
Aksearunner said:
Fixed the problem by cleaning the connector port and using the new usb cord instead of one of the kids' old apple cords.Everything works again.Also i think i'm getting it a little too wet using it outdoors in crappy weather.Thanks for the help.

Glad you got your problem resolved! Your welcome. :D!
 

Most reactions

Latest posts

Top