What's new

Servers

perrysrc

Member
Joined
Jul 10, 2011
Messages
38
Reaction score
0
Hi

I have logged onto iCloud.com and logged into my account and advanced setting to delete my photo stream but since the launch of iCloud I just get error stating server problems so it's never worked at all.

Anyone know how to resolve or had same issue?

Perry
 

DaveM

Well-Known Member
Joined
Mar 23, 2011
Messages
899
Reaction score
252
Location
Lost In Middle America
Hi

I have logged onto iCloud.com and logged into my account and advanced setting to delete my photo stream but since the launch of iCloud I just get error stating server problems so it's never worked at all.

Anyone know how to resolve or had same issue?

Perry

Yes, I've had the same problem. I've tried at least a dozen times and always get the same error message. I read somewhere that it has to do with IE and that using Safari will solve the issue, but it didn't work for me in Safari either.
 

h11comet

New Member
Joined
Oct 25, 2011
Messages
1
Reaction score
0
I have tried for a week to delete photos from the Photo Stream folder on my iPhone and I was able to finally able to with using Safari. I turned it off first on my phone, then deleted online using iCloud PhotoStream, then turned back on Photo Stream on my iPhone and the pictures did not load again. Thanks!!
 

DaveM

Well-Known Member
Joined
Mar 23, 2011
Messages
899
Reaction score
252
Location
Lost In Middle America
I have tried for a week to delete photos from the Photo Stream folder on my iPhone and I was able to finally able to with using Safari. I turned it off first on my phone, then deleted online using iCloud PhotoStream, then turned back on Photo Stream on my iPhone and the pictures did not load again. Thanks!!

Well I'll be darned. I finally got it to work with Safari myself. This is the first thing I've had success with in a while. Anyway, you're welcome, and thanks for jogging me into trying it again myself. :)
 
OP
P

perrysrc

Member
Joined
Jul 10, 2011
Messages
38
Reaction score
0
Hi

It works everytime using firefox browser.....
 
Top