What's new

Need help

Drpankaj

New Member
Joined
Sep 11, 2012
Messages
4
Reaction score
0
I have iphone 4s jailbroken, and then upgraded to 5.1.1.again jailbroken.
after that it was working fine. and in morning suddenly off (as dead).it is not starting. itunes could not recognize it and recognizes only in dfu mode but while restoring
gives error.
i tried every thing. Itried to restore with redsnow but dont hav shsh blobs so redsnow also giving error.
phone starts only if i connect it to power supply but not working fine giving wrong date and wifi not applicable.
I dont know what to do.
How could I restore it, is there any way please any genius among you help me.
 
OP
D

Drpankaj

New Member
Joined
Sep 11, 2012
Messages
4
Reaction score
0
I tried but when it starts "verifying updates with apple" my phone screen starts on and off just apple logo comes and disappears, and after some time
it gives error 1602..
thanks for your support.
Anything i can do now.
 

Thomasjtsi

Well-Known Member
Joined
Oct 25, 2011
Messages
7,523
Reaction score
451
Location
Missouri, USA
The most common solutions for the 1602 errors.... restart your computer and try again, uninstall iTunes and try again, if those fail... use a different computer.
 
OP
D

Drpankaj

New Member
Joined
Sep 11, 2012
Messages
4
Reaction score
0
till now its not working
I have not tried other computer.
I will try.
Thanks
Is there any way to do this without itunes or without internet connection
 

Thomasjtsi

Well-Known Member
Joined
Oct 25, 2011
Messages
7,523
Reaction score
451
Location
Missouri, USA
Unfortunately no... the only way to restore an iPhone is on a computer w/ iTunes and an active internect connection.
 
OP
D

Drpankaj

New Member
Joined
Sep 11, 2012
Messages
4
Reaction score
0
I tried different computer but same problem is there.
I found that my phone starts only if connected to power (not to PC) when disconnected it becomes dead.
When connected to pc just apple loge comes n disappears same thing going on
but i see that time n date on phone is 8:30 am 1Jan 1971.
Even if I change it again it back to same.
Also my wifi becomes not applicable.
If anything can be done please suggest.
 
Last edited:
Top