What's new

Keyboard freezes with Google (new iPhone 6plus, up-to-date iOS, largest storage size)

themilkyway

New Member
Joined
Apr 8, 2012
Messages
3
Reaction score
5
SOLUTION AND CAUSE FOUND

Believe I know the issue. Safari has an issue with landscape. If you open Safari in portrait and touch the search box to activate the keyboard (I am using the built in keyboard. Do not have any downloaded). Then you can turn the iPhone 6 Plus to landscape. My son-in-law was visiting and I showed him. I thought I checked that, but I had already opened Safari in landscape and then turned to portrait, did no good. You have to swipe it closed if you had opened in landscape, then open Safari in portrait and turn to landscape after activating the keyboard.

Once this was figured out, I tried it over and over and over and came up with the same results. I tried swiping and opening in landscape. Each and every time there was no keyboard. Swiped and opened in portrait, got the keyboard and turned to landscape and had the keyboard. As long as you have not swiped up to close Safari or turned your phone completely off, you are all set after opening Safari in portrait and activsting the keyboard.

It does not do this with Google Chrome, but I am not a fan of that, so will just do the portrait swap until Apple fixes their Safari. Maybe the next iOS or Safari update will have a fix. I can live with doing the swap.

The odd thing is that I Googled the issue and found no posts with this particular problem. Most of the posts were 2014 or earlier 2015 and had to do with the pop ups when you hold down a letter on the keyboard. I don't have that issue and don't want to discuss it with this thread because it would be off topic.

Thanks Puzzled, I'll give that a whirl! I very rarely type in landscape mode, I'm more a portrait typer but eager to see if that resolves it. TY

In the meanwhile I also "reset all settings" - not restore, just all settings to factory defaults.

Keeping it real in Beantown! Thanks
 

Most reactions

Latest posts

Top