Jailbreak & Usage Meter bug?

Discussion in 'iPhone Talk' started by Toecutter, Aug 5, 2010.

  1. Toecutter

    Toecutter New Member

    Joined:
    Jun 21, 2010
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    0
    Didn't notice any previous post on this (unless I missed it, in which case, sorry!)... just wondering if anyone else has noticed this: since jailbreaking my iphone 4 w/ comex's break, I've noticed that there's no data reported under the Usage section for Time since last full charge... had the phone fully charged yesterday, and it was keeping track of my usage and standby times, but then the numbers disappeared overnight...battery at 83%. Re-started phone, but still just says that usage data will be reported after the phone is fully charged. Weird.
     
  2. DannyBoy

    DannyBoy New Member

    Joined:
    Jun 17, 2010
    Messages:
    2,733
    Likes Received:
    25
    Trophy Points:
    0
    Location:
    Lubbock, TX
    For the one day I had mine jailbroken it did the same thing.
     
  3. Toecutter

    Toecutter New Member

    Joined:
    Jun 21, 2010
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    0
    Hmm...
     
  4. beezy

    beezy New Member

    Joined:
    Jun 20, 2010
    Messages:
    367
    Likes Received:
    0
    Trophy Points:
    0
    Yep that happened to me. I noticed it After I lost me intrawebs. Now that is the 3rd way it screwed up my phone.
     
  5. LOONSTER

    LOONSTER New Member

    Joined:
    Jun 15, 2010
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    0
    My is the same way, but my phone works fine. What does this mean? How does this affect the phone?
     
  6. DannyBoy

    DannyBoy New Member

    Joined:
    Jun 17, 2010
    Messages:
    2,733
    Likes Received:
    25
    Trophy Points:
    0
    Location:
    Lubbock, TX
    Doesn't hurt it just means you can't monitor your usage.
     
  7. LOONSTER

    LOONSTER New Member

    Joined:
    Jun 15, 2010
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    0
    Thanks DannyBoy. I was getting a little nervous, thinking I messed up my phone by jailbreaking it.
     
  8. Roy_Drage

    Roy_Drage New Member

    Joined:
    Aug 1, 2010
    Messages:
    333
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    London, England
    Glad someone else noticed this. So far it's been the only bug I have encountered from jailbreaking. I'm not to sure how it works though as it something I was looking at, well my usage I mean.

    Charged fully yesterday, checked it last night and it was fine, usage was showing etc checked it a few times this morning and usage was still showing. Had 20+ hours on standby and 4+ hours of usage. Still had 50% battery left as well. Just checked it again and it's gone back to blank again.

    Strange really.
     

Share This Page