What's new

iPhone 4 Problem In iTunes & OUTLOOK 2010


New Member
Jul 12, 2010
Reaction score
Hi all

I have just received a new iPhone 4 after getting rid of my Sony Ericsson Xperia X10 (Android).

I have a problem which i hope someone can fix for me please.
I am running Windows 7 (64bit) on my Laptop with Office 2010 (Outlook) & latest iTunes.

When i sync my phone with Outlook all appears OK untill I look on my phone and find that I have more or less a double of every contact. Looking deeper I see there is a GROUP called Android which I also see in iTunes.

Has anyone any idea how I can get rid of Android so it just syncs with Outlook?

Any help would be greatfully appreciated as I have been looking at settings all day to suss this problem out and I don't know where else to try.

Many thanks
Just go into outlook and delete or merge them into one phonebook. Then sync and you should be good to go!

In my Outlook on PC there are no duplicate contacts at all. Only on the iPhone.

I can't find Android anywhere not even in Outlook.
When i look at iTunes and sync, I can see Outlook and Android. It says something like "Sync contacts With OUTLOOK" which i have check mark then underneath it says "All Contacts" "Selected Groups".

I have OUTLOOK checked but in the window it has Android in grey. See Picture.



  • $13-07-2010 11-04-13.jpg
    $13-07-2010 11-04-13.jpg
    85.4 KB · Views: 190
In Outlook go to contacts. There should be 2 folders there 1 called Android the other called Contacts. Both i assume have the same contacts. Just delete the Android one (once your sure you still have the other copy) and Sync. Your other option is to just select to sync the Android folder by selecting it in iTunes. Hope that helps!
Hi again
Well i could not see ANDROID anywhere. However what i did was "create new group". After i created one guess what popped up? YES ANDROID. So i deleted Android and everything is fine on SYNC now.

Thanks for your time and efforts.
Tony (Bigyun200 UK)