What's new

iPhone calandar sync to Outlook only works one way - OL to phone, not phone to Outloo

errol.greer

New Member
Joined
Oct 28, 2011
Messages
18
Reaction score
0
I have an iPhone 4 and Outlook 2010.

When syncing Calendar, Outlook items get transferred to iPhone, but not iPhone to Outlook.
Same problem with my Android HTC Desire S. So there must be a setting in Outlook related to calendar items. Does anyone know of a work around for this problem ?
 

Appzter

New Member
Joined
Feb 16, 2012
Messages
21
Reaction score
0
Location
Denmark
If you are using iCloud (iOS 5.x), you can choose to sync your calendars and tasks with Outlook. You must set it up both on your device (system settings > iCloud) and on the iCloud control panel on your pc. I haven't tried it myself (I am using exchange on my device), but this should be an option for syncing both ways with your outlook.

Let me know if this works for you (or if this is actually what you have been trying).
 

bowserb

New Member
Joined
Apr 2, 2012
Messages
8
Reaction score
0
I've a new 4s and have exactly the same problem. Prior to the iPhone, I used an HTC Tilt2 (AT&T),which is a Windows Mobile phone. It used Microsoft ActiveSync to synchronize contacts, calendars, notes, and tasks (mail too, but I didn't use that). It worked perfectly both ways. I've checked OL 2010 settings and cannot find an issue. I also find no settings in iTunes. I have both a POP account and and Exchange account on the iPhone.

Contacts--no problem
Notes--no problem

So this is limited to the calendar. Sync goes only one way. Computer to phone.

I haven't tried the iCloud approach. I'm not big on workarounds anyway, and one never knows when the iCloud will cease to be a free service.
 

bowserb

New Member
Joined
Apr 2, 2012
Messages
8
Reaction score
0
OK. I think I found it, although along the way I managed to get 260 calendar items duplicated in Outlook (grumble). Apparently there are multiple calendar sync choices: Calendar, Work, Home, and maybe iCloud if set up. I needed for it to be set to "Calendar", but it was on "Work", whatever that is. It can be specified on an individual appointment entry, but better set in the defaults. Here is what I did.

Go to Settings
Then Mail, Contacts, Calendar
Scroll waaay down to the bottom 'til you find Calendars
Select Default Calendar
Make sure the check mark is on Calendar
Go back, back
Create a new calendar entry to test
Done
 

mcatsr

New Member
Joined
May 29, 2012
Messages
1
Reaction score
0
I have the same calendar sync problem with iphone to outlook 2010.
Outlook to iphone works OK and before the last iOS 5 update (5.1.1) it all work OK so it must be an iPhone issue

Any help out there?

MCATSR
 

Samoth

New Member
Joined
Sep 25, 2012
Messages
1
Reaction score
0
Go to Settings
Then Mail, Contacts, Calendar
Scroll waaay down to the bottom 'til you find Calendars
Select Default Calendar
Make sure the check mark is on Calendar
Go back, back
Create a new calendar entry to test
Done

Hi bowserb,

I am running into the same situation over here using iCloud and Outlook 2010. Can you tell me, where exactly you changed these setting?

Regards and thanks
Samoth
 

Most reactions

Latest posts

Top