What's new

how to stop auto checking of email with intelliscreenX

tonyvr4

New Member
Joined
Dec 30, 2011
Messages
5
Reaction score
0
I am not sure what is going on and I have not been able to get a response from Intelliborn support

I have an iPhone 4 and recently updated to iOS 5.0.1 and jailbroken with redsn0w 0.9.10b2 on windows

Now I can't stop the phone from automatically checking email. It seems that intelliscreen is contributing to the problem since it usually checks if I check the lock screen where intelliscreenX is active.

I have configured the following settings so far:
Settings/Mail, Contacts, Calendars/Fetch New Data/Push=OFF
schedule=manually
for each account: advanced=Manual

Settings/Notifications - set mail to "Not in Notification Center"
Alert Style=none
Badge App Icon=on
View in Lock Screen=off

I have had to disable all accounts to stop it from checking. I can't take the chance of it going off during class or work.
I usually turn off the ringer, but if I forget it could lead to problems at college since most professors do not allow these kind of disruptions
plus I need to conserve battery power as much as possible

Any help is greatly appreciated
 

Most reactions

Latest posts

Top