What's new

Grayed "Send" button glitch in iPF app

Thomasjtsi

Well-Known Member
Joined
Oct 25, 2011
Messages
7,523
Reaction score
451
Location
Missouri, USA
It was recently brought to my attention that our members who use the iPF app (Forums for iPhone) from iTunes have been encountering a glitch that grays out the "Send" button when replying, quoting, and/or reporting posts. From what I've gathered, it is what it is, a glitch. And after a brief discussion w/ one of our Senior members, ardchoille, we've discovered a work around to use until it is fixed.

When you first bring up the reply, quote or report screen... the "Send" button will be grayed out, in most instances. Simply tap the "Return" key on your keyboard and your cursor will drop down two lines from where it was originally. You can do this before or after you enter text, it doesn't matter which. Doing so will essentially un-gray the "Send" button and allow it to be used. If you wish to backspace and delete those extra lines that does work as well.

Let us know if you've been having any issues w/ the iPF app and any other possible solutions to the problem. Thanks!
 

ardchoille

Well-Known Member
Joined
Mar 28, 2012
Messages
4,361
Reaction score
2,070
It was recently brought to my attention that our members who use the iPF app (Forums for iPhone) from iTunes have been encountering a glitch that grays out the "Send" button when replying, quoting, and/or reporting posts. From what I've gathered, it is what it is, a glitch. And after a brief discussion w/ one of our Senior members, ardchoille, we've discovered a work around to use until it is fixed.

When you first bring up the reply, quote or report screen... the "Send" button will be grayed out, in most instances. Simply tap the "Return" key on your keyboard and your cursor will drop down two lines from where it was originally. You can do this before or after you enter text, it doesn't matter which. Doing so will essentially un-gray the "Send" button and allow it to be used. If you wish to backspace and delete those extra lines that does work as well.

On my phone backspacing back to the top of the reply causes the send button to become grayed out again. Backspacing one line seems to work fine - which means you'll have one empty line at the top of your reply, quote or report. I'm guessing the top line is unusable.

Thank you for posting this much needed fix. You rock! :)
 

ardchoille

Well-Known Member
Joined
Mar 28, 2012
Messages
4,361
Reaction score
2,070
willerz2 said:
All hail Tapatalk!!!

Tapatalk isn't bug-free either, it has crashed on me twice since I bought it.. IPF.net app has never crashed on me.
 

willerz2

Super Moderator
Staff member
Joined
Aug 15, 2012
Messages
7,663
Reaction score
655
Location
New York
Tapatalk isn't bug-free either, it has crashed on me twice since I bought it.. IPF.net app has never crashed on me.

I've never had problems with either really. Guess I'll have to go bug hunting now. No spiders please :)


Sent via my iPad using Tapatalk HD
 

Ledsteplin

Well-Known Member
Joined
Oct 23, 2013
Messages
4,330
Reaction score
8,121
Location
Florence, AL
I haven't noticed that on the iPF app. I do still get crashes when tapping the "Load more threads" button.
 

Chris951

Member
Joined
Dec 25, 2011
Messages
625
Reaction score
16
Location
Denver, CO
I forgot there's a dedicated app to this forum lol.. I'm using tap stalk free though with no issues ever.
 
OP
Thomasjtsi

Thomasjtsi

Well-Known Member
Joined
Oct 25, 2011
Messages
7,523
Reaction score
451
Location
Missouri, USA
I thought the dedicated iPF app was no longer working with the forum software update?
 

Most reactions

Top