What's new

Google Calendar


New Member
Oct 11, 2015
Reaction score
Hi gang.. Loving the iPhone - but was a long time Android user. I want to keep using Google Calendar. When I'm at my PC and make an entry into Google Calendar, it shows up on my iPhone calendar just fine. BUT when I make an entry on my Iphone - IT WILL NOT show up on Google but will show up on iCloud. I'm nervous I'm going to miss something having to check 3 freekin calendars.

I don't want to use iCloud.

I'm using the calandar app that came with the phone

Any ideas?

Welcome to iPhoneForums!

It looks like iCloud is your default calendar. Go to Settings - Mail, Contacts, Calendars - Calendars - Default Calendar, and make sure your Google Calendar is checkmarked.
Also disable iCloud in the Calendar app: open Calendar. At the bottom, in the middle, you'll find "Calendars". Tap it to see the list of calendars used in the app. If iCloud is checkmarked, tap it once to remove it.

Hope that helps.