What's new

Getting TWO dings for every text message

billwill

Member
Joined
Oct 22, 2012
Messages
78
Reaction score
10
Location
Winston-Salem, North Carolina, USA
I'm running 10.0.2 on my iPhone 5. Since I installed 10.0.1, I've received two dings for every test message I get, one ding when the message comes in and another ding about a minute later. Just annoying because I think I'm receiving a new message. Can I change this to just one ding per message? Thanks in advance.
 

J. A.

Administrator
Staff member
Joined
Oct 26, 2014
Messages
23,455
Reaction score
36,789
Location
Apetlon, Austria
Go to Settings - Notifications - Messages - Messages Options - Repeat Alerts, and change this to Never.
 

J. A.

Administrator
Staff member
Joined
Oct 26, 2014
Messages
23,455
Reaction score
36,789
Location
Apetlon, Austria
If you wish to change the sound of the alert, go to Settings - Sounds - Text Tone. If you're using the default Ding, it only sounds once when a message arrives.

The setting I've mentioned above, is used to repeat the alert sound. So if you select Never, it will not be repeated. You'll hear the alert once.
 

KevinJS

Super Moderator
Staff member
Joined
Mar 20, 2012
Messages
2,316
Reaction score
1,980
Location
Alberta Canada
Installing the new OS shouldn't have changed the behaviour. The default has always been to give a reminder that a text message hasn't been read. My 4s running 9.3.4 and my 5s running 10.0.1 both behave the same.
 
Top