Weird problem with iphone 4 and battery

Discussion in 'iPhone Help' started by Samtheman, May 14, 2011.

  1. Samtheman
    Offline

    Samtheman New Member

    Joined:
    May 14, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    The problems with my phone start when the phone has had got an internet access for a few days. I noticed these problems while on longer business trips where i dont want to you roaming. The phone starts to eat the battery really quicky, even when all extra software and location services are off. The battery is dead with-in 9 hours of recharging, where as normally when 3g is off it lasts for many days. The first time the phone was 'miraclously' repaired when i returned home and the phone was allowed to use 3G. On a following trip the phone started to act similarly and burnt 20% of battery in roughly 2h. I had a hunch that maybe it could be about the internet connection, and shared wlan with my macbook pro to test this theory. Supprisingly after that the battery consumption became normal and phone is working okay.

    Does anybody have a idea what could cause this? I noticed that some people have had similar problems when they have ran out of data subscriptions.
    Last edited: May 14, 2011
  2. HAONG
    Offline

    HAONG New Member

    Joined:
    Apr 29, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Hi, friend, I have the similar problem when I first time using iPhone in another country. The battery can last only 6 hours or less. To that extend I have to buy another supplementary battery. I was advised to turn off app such as stopes location service, off 3G, off push notice, off push mail, off wifi, off Bluetooth, off EQ, off data roaming, adjust brightness, off cellular data. In spite of all these action taken, the phone still suck. It was until recently a friend told me to off all the above, AND MAKE OF SOFT RESET. Since then the problem solved. Now whenever I am in overseas I turn off all except the normal telephone. By end of the day I still have about 60% of battery.
  3. Samtheman
    Offline

    Samtheman New Member

    Joined:
    May 14, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Well no problems currently (abroad). After wifi connection was made, no problems. Its weird that the problems start after 4-5 days when the phone has not been connected to internet. It took approx. this amount of time for problems begin during my last trip. Once the phone is connected for a few minutes the problem goes away.

    A believer in conspiracy stories could probably claim that the phone sends something to Jobbs every now and then....
  4. coralieMM
    Offline

    coralieMM New Member

    Joined:
    Dec 24, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I've experienced the same problem, a friend told me it was due to my holidays in a very cold wheather area, with snow and a temp below 0.c ,
    very cold temperatures can reduce life of a battery (same for a car), and to change my battery with a high tech lithium one.
  5. billmugan
    Offline

    billmugan New Member

    Joined:
    Oct 18, 2011
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Carrollton, TX
    Try putting your phone in "Airplane" mode when travelling. It prevents battery drain by not having to constantly search for connections etc.

    Good luck.

    MrBill
  6. bugeyed
    Offline

    bugeyed New Member

    Joined:
    Dec 31, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Have you turned off auto send diags & usage? Settings>General>About>Diagnostics & Usage>Don't Send.

    Cheers,
    kev

Share This Page