New setup question

Discussion in 'iPhone 8' started by SomeDude, May 22, 2018.

  1. SomeDude

    SomeDude Member

    Joined:
    Aug 16, 2011
    Messages:
    153
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    The Sands of Oblivion
    Greetings Everyone,

    I upgraded to an iPhone 8 this past weekend and I am still trying to get a handle on all of the functions in it, but one thing keeps popping up and that is the reason for this post. I do not utilize: Siri, or the passcode function and yet I keep getting a banner that pops up demanding that in order to finish the setup process, I have to activate both of them. Is there any way around this?

    Cheers,
    SD
     
  2. NSquirrel

    NSquirrel Member

    Joined:
    Mar 23, 2017
    Messages:
    78
    Likes Received:
    99
    Trophy Points:
    18
    Location:
    UK
    Siri: try going to Settings/ ‘Siri and search’ and turn off all the siri settings.

    Wrt the passcode, I think you have to set it and it is in your best interests to set it for security reasons. While I use my fingerprints nearly all the time, there are times when the passcode is essential. (Probably only once every couple of weeks for me.). E.g. powering up after complete shutdown; before and after a system update; if my fingers are wet or just will not work with the fingerprint scanner. (Btw, with the fingerprint, I set both thumbs so I can use either hand.)

    If you have set your passcode already, it maybe you are trying to access something, probably in Settings, that requires it.

    I hope that this helps you.
     
    • Like Like x 2
  3. Ledsteplin

    Ledsteplin Well-Known Member

    Joined:
    Oct 23, 2013
    Messages:
    2,640
    Likes Received:
    4,190
    Trophy Points:
    113
    Location:
    Florence, AL
    The passcode is neccessary. But the two factor authentication is optional. I don't use it. There should be an option to skip it on set up.
     
  4. SomeDude

    SomeDude Member

    Joined:
    Aug 16, 2011
    Messages:
    153
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    The Sands of Oblivion
    Thank you everyone for your input, it is much appreciated. I have skipped both Siri and the passcodes setup process, but keep getting reminded “You still haven’t activated siri and you still haven’t entered a passcode, you need to do this in order to complete the setup process.”
     
  5. bear7962

    bear7962 Well-Known Member

    Joined:
    Feb 8, 2013
    Messages:
    1,615
    Likes Received:
    804
    Trophy Points:
    113
    Go into Setting and turn off all the Siri options.
     
    • Like Like x 1
    • Agree Agree x 1

Share This Page