Passcode in Camera Roll?

Discussion in 'iPhone Help' started by twalter, Jul 1, 2015.

  1. J. A.

    J. A. Super Moderator Staff Member

    Joined:
    Oct 26, 2014
    Messages:
    19,936
    Likes Received:
    25,396
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Welcome to iPhoneForums, travellinggio!

    If your iPhone is up to date (iOS 10.0.1 or 10.0.2), you need iTunes 12.5.1, otherwise you'll have problems connecting your device.
     
    • Agree Agree x 1
  2. travellinggio

    travellinggio New Member

    Joined:
    Oct 12, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Thank you, J.A. It is indeed OS 10.0.2. When I try to download iTunes 12.5.1, I am automatically directed to the version I have and told that I am up to date. I imagine that my 5-year old MacBook does not support 12.5.1. Is there a possibility to revert to an older version of OS on my iPhone?
     
  3. J. A.

    J. A. Super Moderator Staff Member

    Joined:
    Oct 26, 2014
    Messages:
    19,936
    Likes Received:
    25,396
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Apple is still signing 9.3.5, that's the only iOS you'll be able to revert to. If you intend to downgrade, do it as soon as possible. Apple could stop signing that software any day now, and then you'd be stuck on 10x, with no possibility to downgrade.
     
  4. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Sep 24, 2012
    Messages:
    24,363
    Likes Received:
    20,732
    Trophy Points:
    113
    Location:
    Regina, Canada
    I have iTunes 12.5.1 on an 8 year old MacBook Pro and it works fine. Try downloading iTunes directly from the downloads page on the Apple website instead of the Mac App Store.
     
    • Like Like x 3
  5. jbgrun

    jbgrun New Member

    Joined:
    Oct 16, 2016
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    3
    I have the identical issue. I had NO PROBLEMS for MONTHS uploading photos from iPhone to my iMac until a few days ago. My OS has the latest version of iTunes it can support (2.2.2) and when I open iTunes now I get the message that "iTunes could not connect to the iPhone “My iPhone” because an invalid response was received from the device. My passcode is UNLOCKED. HELP! THIS is driving me MAD!!!!
     
  6. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Sep 24, 2012
    Messages:
    24,363
    Likes Received:
    20,732
    Trophy Points:
    113
    Location:
    Regina, Canada
    Which iOS version is on your iPhone? If your iPhone is on any version of iOS 10, it won't connect to a version of iTunes older than 12.5.1.
     
    • Agree Agree x 1
  7. jbgrun

    jbgrun New Member

    Joined:
    Oct 16, 2016
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    3
    I KNOW! (I meant to write I have V. 12.2.2something. HELP! I'm trying to figure out how to go back to V 9 on my phone, but in order to do that I have to open iTunes & now iTunes won't recognize my phone!! This is horrible! Does it mean that EVERYONE with this problem has to buy a new computer????
     
  8. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Sep 24, 2012
    Messages:
    24,363
    Likes Received:
    20,732
    Trophy Points:
    113
    Location:
    Regina, Canada
    If the latest version of iTunes available for your iMac is 12.2.2 then you must be on OS X Lion. If you can't upgrade your iMac to a later version of OS X then you'll have to upgrade your computer which could be up to 10 years old.

    Apple is still signing iOS 9.3.5 but that could change at any moment. Unfortunately you'll need to use a computer capable of running the latest version of iTunes in order to downgrade. Is there a possibility of borrowing or using a newer computer?
     
    • Like Like x 2
  9. jbgrun

    jbgrun New Member

    Joined:
    Oct 16, 2016
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    3
    Thank you! I'm running 10.7.5. Late 2009. It's Lion alright (only 7 years old!) I was afraid of that! But I wonder why the difficulty didnt start immediately after I upgraded which was at least 3 weeks ago? Why doens someone warn us about these thongs? I'll try to find a friend with a newer OS. I appreciate your quick reply. JBG
     
  10. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Sep 24, 2012
    Messages:
    24,363
    Likes Received:
    20,732
    Trophy Points:
    113
    Location:
    Regina, Canada
    Is your iMac from late 2009? If so, you should be able to update it to El Capitan and the latest version of itunes.
     
    Last edited: Oct 17, 2016
    • Like Like x 2

Share This Page