What's new

jfogg4jc

New Member
Joined
Sep 20, 2017
Messages
2
Reaction score
0
What to do about phone calls interrupting music? I've tried literally Everything to silence phone ringing during music playback. I put phone switch in silent mode, Airplane mode, vibrate only, Do Not Disturb mode allowing calls from no one and silence always tab selected. What gives? I'm a DJ and its absolutely aggravating when the phone still interrupts the after taking all those precautions. Anyone have a fail safe way avoiding interruptions?
Thank you in advance for any input or advice on this subject.
 
OP
J

jfogg4jc

New Member
Joined
Sep 20, 2017
Messages
2
Reaction score
0
When in Airplane mode streaming music over wi-fi, the music still gets interrupted when someone calls.
 

Old Goat Ninja

Well-Known Member
Joined
Mar 1, 2017
Messages
281
Reaction score
373
Ha, I wish I knew. Happens in my car too. I'm a DJ in my car, and I hate when I call interrupts my music selection.
 

camabe216

Well-Known Member
Joined
Jun 19, 2015
Messages
202
Reaction score
414
When in Airplane mode streaming music over wi-fi, the music still gets interrupted when someone calls.

You are not in airplane mode.
Because that means you have no wireless communication like Wi-Fi Bluetooth or ability to make or receive a call or sms.
Can you show us what you done to get airplane mode on your phone?
Because if I turn on that like I did today it was totally silent for several hours until I turned it off again.
Then lots of notes about missed calls and mails was downloaded.
That’s how it is supposed to work.
 

scifan57

Administrator
Staff member
Joined
Sep 24, 2012
Messages
31,032
Reaction score
35,778
Location
Regina, Canada
You are not in airplane mode.
Because that means you have no wireless communication like Wi-Fi Bluetooth or ability to make or receive a call or sms.
Can you show us what you done to get airplane mode on your phone?
Because if I turn on that like I did today it was totally silent for several hours until I turned it off again.
Then lots of notes about missed calls and mails was downloaded.
That’s how it is supposed to work.
You can turn WiFi on while in airplane mode. Just go to Settings>WiFi and turn it on. The cellular radio is still in airplane mode.
 

iPutz

Active Member
Joined
Aug 16, 2017
Messages
121
Reaction score
213
Location
N. Illinois in summer and far S. Texas in winter
In iOS 11 you can now turn airplane mode on to disconnect from the cellular network and Bluetooth but unlike previous versions of iOS, Wi-Fi remains active. I believe however that the OP was also saying that after turning on airplane mode that while he was streaming music via Wi-Fi, incoming calls were still a problem and I don’t know of any way to stop that from happening.
 
Last edited:

933

Well-Known Member
Joined
Sep 13, 2016
Messages
586
Reaction score
1,129
How about turning off all notifications as well. And then turn off cellular network and leave WiFi off. This is if you are playing the music stored on your phone. Should work. Pretty much what others are saying to do as well. Good luck getting it to work the way you want.
 

iPutz

Active Member
Joined
Aug 16, 2017
Messages
121
Reaction score
213
Location
N. Illinois in summer and far S. Texas in winter
Just had an off the wall thought and don't know if it would work or not. What about pulling the SIM card then stream via Wi-Fi? Cannot get phone calls without a SIM, even via wi-fi calling, right? A shot in the dark.
 

Most reactions

Top