What's new

How to Untethered Jailbreak Your iPhone 3GS/4 with RedSn0w[6.0-6.1.6]

OP
willerz2

willerz2

Super Moderator
Staff member
Joined
Aug 15, 2012
Messages
7,663
Reaction score
655
Location
New York
Safari and Mail aren't working because you didn't boot tethered using the Just Boot feature that's included at the end of the tutorial. As for Cydia not being their, make sure you're in DFU mode and not Recovery Mode, and that you ticked "Install Cydia"
 

06silverbullet

New Member
Joined
Aug 2, 2011
Messages
14
Reaction score
0
silly question but whats the difference recov vs dfu, and would redns0w install just like it was in dfu if actually in recovery.

as i put it in dfu mode per the instructions although on the last part it doesnt take the whole 15 seconds for the redsn0w app to start doing its thing at that time i release it.

i'm trying it nowdoing the whole sync it first then, put in dfu mode then run redsn0w.


ok 20 minutes later now...

i tried it a bunch more times i got as far as the running pineapple and nada, tried again got a missing key error

i cannot for the love of god get it into dfu mode doing the holding the power and home button method
 
Last edited:

06silverbullet

New Member
Joined
Aug 2, 2011
Messages
14
Reaction score
0
ok so now the fucking thing popped up while trying to jail break it in dfu mode
"
ERROR
PLEASE REBOOT THE DEVICE INTO NORMAL OPERATING MODE.
THEN PERFORM A CLEAN "SLIDE TO POWER OFF"
THEN TRY REDSN0W AGAIN.
"


Im ready to chuck this god damn thing

what am i doing wrong these are the steps i'm taking

put in dfu mode while plugged into itunes, screen goes black and does not have the itubes logo with the cable, but itunes says its in recovery mode: meaning i have got it into dfu mode

after this i run redsn0w as admin

go to extras select ipsw 3,3 6.0 104a3 ect i know its not exact but i have double checked it atleast 15 times its the right one for cdma and is 6.0 not 6.01 or what ever other ipsw.

i the run jailbreak and it does its patvhing kernel thing and what not,

the phone does the white text thing and acts like its fine

either i get to the running pineapple and nothing happens or i get that error in caps above on the screen.

and still no cdya pops up even though its automatically selected in redsn0w and have even tried unselecting adn reselecting it.

i'm at my whits end, i tried this 2 mobths ago and never got it to work and now i've tried non stop for the past 2 days and nada
 
Last edited:
OP
willerz2

willerz2

Super Moderator
Staff member
Joined
Aug 15, 2012
Messages
7,663
Reaction score
655
Location
New York
Run RedSn0w as an admin if applicable. Make sure it's in DFU mode and not soft DFU mode. RedSn0w will tell you which you're in at the bottom of the main screen when you start it up.
 

06silverbullet

New Member
Joined
Aug 2, 2011
Messages
14
Reaction score
0
i'm running it as admin that i do know for sure,

so how exactly do i get into the dfu mode that you say i need to be in. i checked youtube and watched one where you hold the power and home button but that seems to just restart the phone every single time i do it, i do the mode that it tells you in redsnow and get a missing key error. i do the youtube way and it tells me the error message on the phone to restart doing the method told by redsn0w.

at this point i'm lost, pissed and fustrated.

i attatched a screen shot of the redsn0w app telling me its in dfu mode, yet i do this and on the phone pops up the message to put it in dfu mode per the way it tells you in the redsnow app. if i do the redsn0w way dfu mode it tells me the missing key.list error. i have redownloaded redsnow from the link posted here and am currently redownloading the 6.0 ispw file
 

Attachments

  • $dfumode.jpg
    $dfumode.jpg
    17.7 KB · Views: 706
Last edited by a moderator:

06silverbullet

New Member
Joined
Aug 2, 2011
Messages
14
Reaction score
0
ok so i've redownloaded redsnow countless times, i redownloaded ios 6.0 countless times.

i put it in dfu mode before i start anything and doing it in the method told in the redsnow app.

i run the redsnow app, at the bottom of the app it says it is in dfu mode

i select the ipsw

i select jaibreak

i select cydia (already selected by default)

it does its thing

it gets as far as the running pineapple and says installing bundles then reboot.

the device reboots and nothing has changed other than i cant use safari and i cant access my mail app.

when trying "just boot" i get missing key.list error.

i've literally done every which way for dfu mode recovery mode ect. i've tried multiple ipsw's i've tried multiple redsnow apps, i've synced the phone like mentioned by other prehand, i've put it in dfu mode before running the app. i run the app in admin mode, i cannot figure out why this is not working
 
Last edited:
OP
willerz2

willerz2

Super Moderator
Staff member
Joined
Aug 15, 2012
Messages
7,663
Reaction score
655
Location
New York
What's your IPSW's file name. Copy and paste it.
 

06silverbullet

New Member
Joined
Aug 2, 2011
Messages
14
Reaction score
0
i still got the same exact outcome as using the revision 3 redsnow. it goes through everything just fine, gets to running pineapple says installing bundles zips off to reboot and no cydia, safari still doesnt work and mail
 
OP
willerz2

willerz2

Super Moderator
Staff member
Joined
Aug 15, 2012
Messages
7,663
Reaction score
655
Location
New York
Perform a fresh restore on your device and retry. If that doesn't work, then I'd suggest using Sn0wBreeze to jailbreak your device.
 

06silverbullet

New Member
Joined
Aug 2, 2011
Messages
14
Reaction score
0
also thank you for spending the time to give me a hand really appreciate it, the funny thing is im only doing this for my car's headunit lol.
 

06silverbullet

New Member
Joined
Aug 2, 2011
Messages
14
Reaction score
0
well it didn't work :( i guess snowbreeze then?


snowbreeze worked :) first try even haha.
 
Last edited:
Top