What's new

Camera Panorama option not working all of a sudden.

DonaldS

New Member
Joined
Oct 14, 2014
Messages
2
Reaction score
0
iPhone 5: The Camera Panorama option has worked great, up until now. (I am running iOS v7.n.n) I have done a soft reset to no avail. Is there any known fix for my problem? It is a great feature and I have used it extensively in the past.

Thanks,

DonaldS
 

scifan57

Administrator
Staff member
Joined
Sep 24, 2012
Messages
28,361
Reaction score
29,469
Location
Regina, Canada
Have you tried resetting your iPhone by pressing and holding the power and home buttons until the Aple logo appears, then releasing both buttons and waiting for the iPhone to restart. If that doesn't work, you could try resetting all settings. To do that, go to Settings>General>Reset>Reset All Settings. This will not delete any data but will require you to re enter passwords on sites that normally remember you.

If this doesn't help, you could try updating your iPhone to iOS 8.0.2.

If that doesn't help, you may have to restore your iPhone and set it up from the latest backup. If that doesn't work, you may have to restore and set it up as a new phone. In any case it will update your iPhone to the latest iOS version.
 
OP
D

DonaldS

New Member
Joined
Oct 14, 2014
Messages
2
Reaction score
0
Have you tried resetting your iPhone by pressing and holding the power and home buttons until the Aple logo appears, then releasing both buttons and waiting for the iPhone to restart. If that doesn't work, you could try resetting all settings. To do that, go to Settings>General>Reset>Reset All Settings. This will not delete any data but will require you to re enter passwords on sites that normally remember you.

If this doesn't help, you could try updating your iPhone to iOS 8.0.2.

If that doesn't help, you may have to restore your iPhone and set it up from the latest backup. If that doesn't work, you may have to restore and set it up as a new phone. In any case it will update your iPhone to the latest iOS version.


Thank you for the suggestions. I will again do the soft re-set as outlined by you, (above), and if that again doesn't work, I will do the Settings>General>Reset>Reset All Settings. Thanks again, I appreciate it.
 

Most reactions

Latest posts

Top