Voice over?

Discussion in 'New Members' started by preachvernon, Sep 6, 2010.

  1. preachvernon
    Offline

    preachvernon New Member

    Joined:
    Sep 6, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Upgraded from 3G to 4 about a month ago...LOVE IT!!! Don't know why folks just do not get it...oh well...Huge issue yesterday: plugged into wife's car charger and it began doing "voice over"...cannot set it right...any suggestions?



    STUCK like CHUCK
  2. TriTimKC
    Offline

    TriTimKC New Member

    Joined:
    Dec 29, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Had the same issue with the voice over being stuck. Turn it off in Settings>General>Accessibility>VoiceOver = Off

Share This Page