IOS6 upgrades with IOS5.1.1

Discussion in 'iPhone Jailbreaking' started by mikeshauling, Sep 20, 2012.

  1. mikeshauling

    mikeshauling Member

    Joined:
    Mar 31, 2012
    Messages:
    47
    Likes Received:
    3
    Trophy Points:
    8
    IPhone 4S JB on IOS5.1.1 , im new to this so be gentle !! LOL

    I have been getting upgrade badges, in Cydia, and it seems like they are for the new IOS6.

    My question is, should I upgrade them even if im NOT running 6 or will it be better to upgrade them ?

    I can only assume that the upgrades wont affect my current 5.1.1 JB but i dont want to mess anything up ..

    THANKS...
     
  2. Bula

    Bula New Member Staff Member

    Joined:
    Aug 5, 2012
    Messages:
    556
    Likes Received:
    37
    Trophy Points:
    0
    Upgrade....
     
  3. mikeshauling

    mikeshauling Member

    Joined:
    Mar 31, 2012
    Messages:
    47
    Likes Received:
    3
    Trophy Points:
    8
    Thank you !!

    I just tried to upgrade,,,

    I get a little red X with the following message in red also,,"I wasnt able to locate file for the preferenceloader package. This might mean you need to manually fix this package."

    I have 3 upgrades showing

    1. Activator
    2. AppsList
    3. PreferenceLoader

    All of them show the same message as the above message

    ANY IDEAS ?


    OK, I got em now, I had to REFRESH !

    All upgraded fine !

    I will leave the above part , in case someone else has the same question.
     
    Last edited: Sep 20, 2012

Share This Page