Help!!!! My iphone won't boot properly!!!

Discussion in 'iPhone Jailbreaking' started by GREGTHEKID, Apr 9, 2012.

  1. GREGTHEKID

    GREGTHEKID New Member

    Joined:
    Apr 9, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I jailbroke my iphone 4 (iOS 5.1) using redsnow and now it won’t reboot. I know I have to use redsnow to reboot it and the first time that i did that, it worked fine, but now when i try to reboot it, everything that has to do with the computer works fine, but then it gets stuck at the pineapple logo for a while (around 10 min). Eventually, my phone vibrates twice and the apple logo comes up and then it acts like i didn’t boot it using redsnow.
     
    Last edited: Apr 9, 2012
  2. Jmills87

    Jmills87 New Member Staff Member

    Joined:
    Jul 28, 2011
    Messages:
    3,646
    Likes Received:
    160
    Trophy Points:
    0
    Location:
    The Land of Ice and Snow
    Do a fresh restore
     
  3. GREGTHEKID

    GREGTHEKID New Member

    Joined:
    Apr 9, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Is there any other way because I have been trying to avoid that
     
  4. zig9449

    zig9449 New Member

    Joined:
    Aug 20, 2011
    Messages:
    3,208
    Likes Received:
    104
    Trophy Points:
    0
    Location:
    PA
    Re-jailbreak. Make sure to uncheck install Cydia.

    That may help.
     
  5. Jmills87

    Jmills87 New Member Staff Member

    Joined:
    Jul 28, 2011
    Messages:
    3,646
    Likes Received:
    160
    Trophy Points:
    0
    Location:
    The Land of Ice and Snow
    You can try Redsn0w fixrecovery, but most likely you will have to restore.
     

Share This Page