5S loop: Please help

Discussion in 'iPhone 5s' started by gam101, Nov 1, 2018.

  1. gam101

    gam101 New Member

    Joined:
    Jan 11, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ola amigos!

    Please help with my intermittent looping 5S. :( I am attaching screenshots.

    It basically loops from the Apple logo, to the funky colored lines, then back to the logo. Does that a loop a couple of times (sometimes more often) & then back the unlock screen. o_O

    Also, it seems to auto-reboot when I launch an app., or tap on something within the app. Here is what I have done so far to remedy;

    1) Changed the battery to a new aftermarket battery.
    2) DFU-mode updated the phone to iOS 12.0 (oh wow! I just checked the iOS version & it rebooted) :eek:

    How can I fix this? Many thanks comrades!:)
     

    Attached Files:

  2. zstairlessone

    zstairlessone Well-Known Member

    Joined:
    Feb 12, 2012
    Messages:
    2,326
    Likes Received:
    3,720
    Trophy Points:
    113
    What were you doing with your phone right before it started to do this?
     
  3. gam102

    gam102 New Member

    Joined:
    Jan 11, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Can't recall exactly, but I do remember dropping it once on concrete, 3 feet drop. I can't remember this loop happening before that drop. But, the loop did not happen soon after that either. In fact, after the drop I used it for an entire day or so.

    When the loop did happen, I thought to myself that it's time for a new battery. And that's when I got a new aftermarket battery swap.

    Thoughts? Appreciate the reply.
     
  4. zstairlessone

    zstairlessone Well-Known Member

    Joined:
    Feb 12, 2012
    Messages:
    2,326
    Likes Received:
    3,720
    Trophy Points:
    113
    No idea, but the striped/ridges screen is troubling
     
  5. gam102

    gam102 New Member

    Joined:
    Jan 11, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Appreciate that. Yeah, I don't know either....sometimes it takes just 2 reboots & it returns to the unlock screen, and sometimes it can be 20.

    You think possibly a bad battery again? The new replacement could be bad too....:cool:
     
  6. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Sep 24, 2012
    Messages:
    19,301
    Likes Received:
    16,676
    Trophy Points:
    113
    Location:
    Regina, Canada
    It's probably not a bad battery. It's most likely the drop that caused the problem.
     
    Last edited: Nov 3, 2018
    • Like Like x 1

Share This Page