What's new

Wifi issues with video

rolltide78

New Member
Joined
Aug 11, 2010
Messages
39
Reaction score
0
Has anyone experienced buffering issues when streaming video over Wifi from youtube? I can't seem to get a smooth video to play in it's entirety whether I'm at home or elsewhere over Wifi. It's definitely a buffering issue. Is there a setting to lower the quality or to fix the buffer? Thanks.

RTR
 

DannyBoy

New Member
Joined
Jun 17, 2010
Messages
2,733
Reaction score
25
Location
Lubbock, TX
I seem to have this too... It's kinda hit or miss. I have 10mb/sec wifi at the house and sometimes it will take forever to buffer a video that plays just fine on my wifi netbook. There isn't any settings to adjust so not sure why it hangs sometimes.
 

JTSVMktg

New Member
Joined
Jul 7, 2010
Messages
79
Reaction score
0
Location
Oklahoma City, OK USA
Has anyone experienced buffering issues when streaming video over Wifi from youtube? I can't seem to get a smooth video to play in it's entirety whether I'm at home or elsewhere over Wifi. It's definitely a buffering issue. Is there a setting to lower the quality or to fix the buffer? Thanks.

RTR

YES Mine was buffering as well.

I found the fix made the adjustments to wifi settings and re-watched videos that where buffering and they play smooth without any issues.


John T. Snelson V



Youtube on iPhone or iPad Problems? - CollierPress
Phone or iPad Problems?

It seems that sometimes when I try and watch a youtube video on my iPad or iPhone that sometimes the buffering for the video is very sluggish. VERY SLUGGISH. Then, when i go to my iMac it works amazingly fast.

WHAT'S THE DEAL?



So here is a fix that worked for me:

On the iPhone or iPad go to Settings, WIFI, then tap on the little blue arrow next to your Network.


iPhone_DNS.png




Once in there; tap on the DNS field and change the number to either one of these numbers:

208.67.222.222

or

208.67.220.220

Then simply try it out. My iPad and iPhone both streamed HD YouTube videos fast like it should be! Awesome!

I hope it works for you.
 
OP
R

rolltide78

New Member
Joined
Aug 11, 2010
Messages
39
Reaction score
0
So far this works for me on videos that actually play. So far 5 out of 10 have said "This movie format is not supported".
 

JTSVMktg

New Member
Joined
Jul 7, 2010
Messages
79
Reaction score
0
Location
Oklahoma City, OK USA
Format would be a different issue have you installed journeylite yet?
It seems to be the best browser and compatible with most formats. I know things that wouldn't load in safari app load through journeylite.


John T.
 

JTSVMktg

New Member
Joined
Jul 7, 2010
Messages
79
Reaction score
0
Location
Oklahoma City, OK USA
Some youtube is a flash issue, I normally don't watch youtube but it works better going through the youtube app on phone for me. This fix worked but when I go through a browser it gives the 'flash needed for this video". Have you installed "JourneyLite" yet? It is my main browser because some formats not supported in safari work in JourneyLite.

I think your formating is flash related from my quick testing between youtube app, JourneyLite and safari.


John T.
 
OP
R

rolltide78

New Member
Joined
Aug 11, 2010
Messages
39
Reaction score
0
oh ok. The only one I'm using is the "stock" YouTube app. I'm not using Safari or Journey Lite. I do have "Frash" installed as well.
 

JTSVMktg

New Member
Joined
Jul 7, 2010
Messages
79
Reaction score
0
Location
Oklahoma City, OK USA
oh ok. The only one I'm using is the "stock" YouTube app. I'm not using Safari or Journey Lite. I do have "Frash" installed as well.


There you go again throwing the "JB" issue at me again....... reminding me just how unfortunate I am however it is not my fault that this is my 2nd iPhone4 in 2 weeks. I've finally realized the phone as great as it is has many software issues and was not created to actually be driven to the extreme.


John T.
 

kenejhnsn

New Member
Joined
Aug 29, 2010
Messages
7
Reaction score
0
This seems to be awidespread issue with the iphone4 and wifi. just do a google search for slow wifi on iphone4 and you will see what i mean. Like someone said above i changed my dns settings but i am using the google settings (8.8.8.8,8.8.4.4)
and this did seem to help quite a bit as well as resetting network settings prior to this. I still have an issue sometimes but not near as much as i used too. still hoping apple fixes this on one of there updates. hope this helps.
 
OP
R

rolltide78

New Member
Joined
Aug 11, 2010
Messages
39
Reaction score
0
oh ok. The only one I'm using is the "stock" YouTube app. I'm not using Safari or Journey Lite. I do have "Frash" installed as well.


There you go again throwing the "JB" issue at me again....... reminding me just how unfortunate I am however it is not my fault that this is my 2nd iPhone4 in 2 weeks. I've finally realized the phone as great as it is has many software issues and was not created to actually be driven to the extreme.


John T.

haha. If it makes you feel any better I haven't watched one "frashed" video yet. I still see "Could not connect"..
 

Most reactions

Latest posts

Top