Voiceover turned on accidentally: can't turn off

Discussion in 'iPhone Help' started by walkerpbus, Jun 11, 2013.

Thread Status:
Not open for further replies.
  1. walkerpbus

    walkerpbus New Member

    Joined:
    May 29, 2013
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Duncanville, TX, USA (near Dallas)
    It sounds & voices all commands but I cannot turn it off. Another forum, a person suggested a triple click of the home button, but that goes nowhere. He/she suggested a reset (off + home button), then again a triple click but that didn't help either. From that person (and a similar iPhone 4s), I know that the wrong setting is under Settings - General -then scroll down to the Voiceover setting. In it's present condition, I cannot do the scroll down so I am appealing to anyone to please tell me what I can do to alleviated this undesirable setting.
     
  2. walkerpbus

    walkerpbus New Member

    Joined:
    May 29, 2013
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Duncanville, TX, USA (near Dallas)
    I turned it off with iTunes; case closed
     
  3. Poisonivy

    Poisonivy Administrator Staff Member

    Joined:
    Oct 4, 2011
    Messages:
    14,573
    Likes Received:
    6,447
    Trophy Points:
    113
    Thank you for letting us know,as this problem is resolved i will close this thread.
     
Thread Status:
Not open for further replies.

Share This Page