Videos won’t play

Discussion in 'iPhone 7' started by Bacchus, Sep 7, 2020.

  1. Bacchus

    Bacchus Active Member

    Joined:
    Nov 8, 2014
    Messages:
    332
    Likes Received:
    134
    Trophy Points:
    43
    Location:
    No. California
    Recently, whenever I try to view a video (seemingly from any deluded) when I click on the ‘go’ button I get a second ‘to’ button with the whirligig indicating searching or loading. The whirligig will run forever.
    If I click the ‘go’ button again I get a message saying an error has occurred. Directions tell me to restart my device. Restarting doesn’t help.
    I don’t know what I must have done to cause this but I’d sure appreciate some help in clearing the problem up.
    Thanks in advance.
     
  2. Bacchus

    Bacchus Active Member

    Joined:
    Nov 8, 2014
    Messages:
    332
    Likes Received:
    134
    Trophy Points:
    43
    Location:
    No. California
    The above should say (from any source) not deluded....
     
  3. Bacchus

    Bacchus Active Member

    Joined:
    Nov 8, 2014
    Messages:
    332
    Likes Received:
    134
    Trophy Points:
    43
    Location:
    No. California
    Update. I’ve uninstalled and reinstalled the YouTube app and have done a hard reset - all to no avail.

    i’m fairly sure I’ve accidentally clicked a button or done some other unintended thing to cause this situation but, for the life of me, I can’t figure out what it must have been.

    I sure hope someone is able to help me with this problem. It’s becoming a real nuisance.
     
  4. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Sep 24, 2012
    Messages:
    24,526
    Likes Received:
    20,878
    Trophy Points:
    113
    Location:
    Regina, Canada
    What happens if you try to watch videos on the YouTube website instead of the app?
     
    • Like Like x 1
  5. Bacchus

    Bacchus Active Member

    Joined:
    Nov 8, 2014
    Messages:
    332
    Likes Received:
    134
    Trophy Points:
    43
    Location:
    No. California
    Same thing. I’ve also tried updating YouTube app and deleting/reinstalling but to no avail.
     
    • Informative Informative x 1

Share This Page