What's new

Unable to restore iPhone Please Help!!!

Technology

New Member
Joined
Dec 8, 2011
Messages
1
Reaction score
0
Can somebody please help me with restoring my iphone 4 *it is currently in a recovery mode loop and is running ios 5 and is tethered jailbroken with resn0w. I have tried everything to resore it and it just wont work i need to get it back into working order urgently as i need it for work. i tried restoring it and it comes up with error 3149 i run tiny umbrella tss server and then it gives me a 2005 error i have tried the just boot tethered option with redsn0w... it wont work i have tried getting it out of recovery with tiny umbrella... wont work. please can it would be really appreciated if someone could help me. Thanks in advance
 

EWyatt

Active Member
Joined
Nov 22, 2010
Messages
1,832
Reaction score
22
I'm truly sorry about your situations, Tech..., and I can't help. I hope you can get advice from others on how to resolve your situation. My comment is simply that I have read SO MANY postings about problems, problems, problems, after jail-breaking a perfectly working iPhone. Why do it, esp. on a device that's NEEDED for work, main home use, etc? Anyway, off my soapbox....

Really, hope you get this fixed, Tech....
 
Top