What's new

stuck on apple logo

tommyh7

New Member
Joined
Oct 6, 2010
Messages
5
Reaction score
0
hi guys i am stuck on apple logo i have tried to to put it int dfu mode but it will not go into it please help thanks
 

Gregoris

Administrator
Staff member
Joined
Jun 15, 2010
Messages
11,966
Reaction score
617
Location
United Kingdom
hmm why do you need it in dfu mode? for jailbreak? the wya i find the best to do it and every time there is a jailbreak ppl seem to change the amount of time you need to hold on to the buttons. but try this..

hold power button for 10 seconds while holding the home button, then after the 10 seconds let go of the power button, then carry on holding the home button for 10

that works every time for me.

or go to iClarified - Apple News and Tutorials for more tutorials
 
OP
T

tommyh7

New Member
Joined
Oct 6, 2010
Messages
5
Reaction score
0
thanks for your reply but i am not trying to jailbreak it i am just stuck on the apple logo i have tried holding the home button then pluging usb but itunes does not reconise it thanks
 
OP
T

tommyh7

New Member
Joined
Oct 6, 2010
Messages
5
Reaction score
0
hi danny boy i have tried that but it shuts down then comes back on then only shows apple logo again
 
OP
T

tommyh7

New Member
Joined
Oct 6, 2010
Messages
5
Reaction score
0
hi dannyboy i have tried to put it into dfu mode it want go into it
 

Most reactions

Latest posts

Top