What's new

Searching for signal on AT&T

firemantom26

Member
Joined
Nov 20, 2011
Messages
34
Reaction score
0
I just got the new 4s and when I turn it on it searches for about 30 seconds. It then will say no signal for about two seconds than it will show four bars on the 3G network. My iPhone 4 would have signal almost as soon as I turned it on. When i switch to airplane mode and switch back it shows four 3G bars again. This only happens on a restart on the phone.

Is this something that is normal with the 4s?

Thanks
Tom
 
Last edited:

iNeoTom

New Member
Joined
Dec 3, 2011
Messages
82
Reaction score
4
I just got the new 4s and when I turn it on it searches for about 30 seconds. It then will say no signal for about two seconds than it will show four bars on the 3G network. My iPhone 4 would have signal almost as soon as I turned it on. When i switch to airplane mode and switch back it shows four 3G bars again. This only happens on a restart on the phone.

Is this something that is normal with the 4s?

Thanks
Tom

Hi tom sorry for the late reply.... My iPhone 4S does exactly the same but i'm on t-mobile UK. I think it must just be how the iPhone turns on now taking it's time to find signal.

Hope this cleared it up abit for you

iNeoTom
 

Susiiee16

New Member
Joined
Dec 9, 2011
Messages
103
Reaction score
0
For some reasons this issue is happening to people on version 5.0.1 ( 9A405 ), I have iPhone 4s factory unlocked and I had the same issue all you have to do is upgrade to 5.0.1 ( 9A406 ) that fixes the bug AND don't worry of your waiting in untether jailbreak you will be okay
 
OP
F

firemantom26

Member
Joined
Nov 20, 2011
Messages
34
Reaction score
0
For some reasons this issue is happening to people on version 5.0.1 ( 9A405 ), I have iPhone 4s factory unlocked and I had the same issue all you have to do is upgrade to 5.0.1 ( 9A406 ) that fixes the bug AND don't worry of your waiting in untether jailbreak you will be okay

Thanks for the info.........................
 
OP
F

firemantom26

Member
Joined
Nov 20, 2011
Messages
34
Reaction score
0
I wonder when the iPhone 4s jail break will be available?

Sent from my iPhone using iPF.net
 
OP
F

firemantom26

Member
Joined
Nov 20, 2011
Messages
34
Reaction score
0
I tried turning a Verizion iPhone 4s off and on it took the same amount of time as my AT&T phone to find a signal. I guess this is normal.

Sent from my iPhone 4S using iPF.net
 
OP
F

firemantom26

Member
Joined
Nov 20, 2011
Messages
34
Reaction score
0
Susiiee16 said:
Either this week or more likely next week

<img src="http://www.iphoneforums.net/forum/attachment.php?attachmentid=4341"/>

Thanks for the info.

Sent from my iPhone 4S using iPF.net
 

elitegamer767

New Member
Joined
Dec 30, 2011
Messages
371
Reaction score
3
Location
United Kingdom
I am on t-mobile uk and mine does the same on turn on its not a problem just the new antenna


Sent from my iPhone 4S using Tapatalk
 

Most reactions

Latest posts

Top