What's new

Question about the SpeedAlert App on iPhone 3GS

louwin

New Member
Joined
Mar 2, 2013
Messages
9
Reaction score
0
Location
Perth, Western Australia
I have a recycled (from my daughter's expired contract) iPhone 3GS, a few dings and scratches and has to be recharged every night but otherwise works well.

I run the SpeedAlert App on it, generally happily. It warns me about red light and bus lane cameras, tells me when service stations and Mac Donalds ( :) ) are coming up etc.

But, sometimes, when I am driving on a straight road the App will "Lost connection" message. I "OK" the warning and a couple of kms down the same road it will reconnect.

Can anyone suggest why? Is it the old iPhone? Is it environmental? Is it the App?

I can travel 15 kms and 2 kms I have the lost connection. Right in the middle of the journey. There are no mountains or tall trees or big buildings or clouds....

It is a fabulous App (when it works). It is FREE but I would happily pay for it if it worked all the time.

When it loses connection I tried moving the iPhone around on the dashboard but it will not reconnect so I don't think it is the reception of signals etc. It usually reconnects before the next service station (coincidence(?)).

My mate has the same App on his android phone and it seems to work all the time.
 

scifan57

Administrator
Staff member
Joined
Sep 24, 2012
Messages
31,330
Reaction score
36,436
Location
Regina, Canada
I have a recycled (from my daughter's expired contract) iPhone 3GS, a few dings and scratches and has to be recharged every night but otherwise works well.

I run the SpeedAlert App on it, generally happily. It warns me about red light and bus lane cameras, tells me when service stations and Mac Donalds ( :) ) are coming up etc.

But, sometimes, when I am driving on a straight road the App will "Lost connection" message. I "OK" the warning and a couple of kms down the same road it will reconnect.

Can anyone suggest why? Is it the old iPhone? Is it environmental? Is it the App?

I can travel 15 kms and 2 kms I have the lost connection. Right in the middle of the journey. There are no mountains or tall trees or big buildings or clouds....

It is a fabulous App (when it works). It is FREE but I would happily pay for it if it worked all the time.

When it loses connection I tried moving the iPhone around on the dashboard but it will not reconnect so I don't think it is the reception of signals etc. It usually reconnects before the next service station (coincidence(?)).

My mate has the same App on his android phone and it seems to work all the time.

When you lose the connection, it it just that particular app that doesn't work or is the entire data connection lost?

scifan57, iPhone Forums Moderator
 
OP
louwin

louwin

New Member
Joined
Mar 2, 2013
Messages
9
Reaction score
0
Location
Perth, Western Australia
I'm sorry, I don't understand your question.

Would it help to tell you that I have never setup a net connection? Apart from the phone facility I have setup Wifi ONLY. Everywhere I go I have Wifi so have never connected to the net directly.

I am fairly sure that the App (SpeedAlert) is powered by the GPS signal(s) only.
 
Top